Jump to content

tekrc

Members
  • Content Count

    17
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. well thats annoying. I hadnt gone to the product page since I bought it ages ago so had no way of knowing it wasnt supported. oh well. solves the problem I guess. goodbye another 50$
  2. im installing the ngx reboot which I thought covered the U? if not was there a discount/upgrade for existing owners?
  3. yes it is trying to install to p3dv4 and points at the install folder for it. and the aircraft is installed there but claims it can not find the host aircraft
  4. for p3dv4. it says it cant find the host aircraft which I just finished reinstalling. have any ideas? the 73 is activated and works in p3d but fs2crew wont see it.
  5. where is the download? dont see anything under your files and the last link you posted doesnt go to anything
  6. after doing a few flights these are the things that keep interrupting my flow when challenged for parking brake my immediate thought is to reply set/released but only on/off are accepted. maybe add set/released as well? when calling ground crew the only equipment option (at least in the sec menu) is external power. can we get the air conditioning and/or start cart added as well to this? and if there are none already, voice commands? I remember this being on other aircraft modules as well and would save me having to fumble through the fms menus just to keep the cabin temps down
  7. I havnt either but got tired of listening to default atc with the ai traffic and not about to pay a subscription fee for some atc in a smaller area. fo already puts it in standby. I DONT want him to do that but theres no option to tell the fo to leave it on which you can do with the other planes. can this feature be added?
  8. though also before push would be nice if fo would turn it on then
  9. yes. always sets it to standby
  10. or am I missing something? FO sets transponder to standby which is a bit annoying when im trying to do vatsim
×
×
  • Create New...