Paulvanvondelen

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male

Recent Profile Visitors

62 profile views
  1. Paulvanvondelen

    X-plane 11 frame rates

    Will do so. Thanks.
  2. Paulvanvondelen

    X-plane 11 frame rates

    Hello, thanks for the feedback. The issue is that I can make changes in the settings but it seems to have no effect at all. It is Always around 15 fps (give an take 2 frames) like there is a setting which holds the fps back :-). Currently after the last update I can not start X-plane so I can not further check till that is fixed.
  3. Paulvanvondelen

    X-plane 11 frame rates

    Thanks for the feedback. I changed the setting but it does not make a difference. The FPS Always is around the 15 fps regardless of the settings (like it is limited to this number). I think my specs are OK so I do not understand why I do not see any change in FPS when making changes to thesettings (not for better and not for worse). CU, Paul.
  4. Hello, I have installed the X-plane 11 demo to see if this is a package I want to use besides my Prepar3d. So I'm new to the simulator. I notice a very low frame rate (around 14 fps) and it tried to lower the settings but actually it does not seem to have any influence (it Always rewmains around the same fps). I think my PC is up to spec (i7 5820K, 16GB memory, GTX980). Am I overlooking something. I'm puzzled because none of the changes I make seem to have any problem. I want to make sure I can fly properly before I purchase the package. Thanks, Paul.
  5. Hello, I recently purchased the 146-200/300 Jetliner add on from Just Flight. Follwoing the tutorial in the manual I tried to start the engines but without the desired result (running engines). They seem to fire up and oil pressure is OK but then after a few seconds they stop again. Tried it several times but somehow I do not get it to work. Can someone give me a hand on how to get the engines running. Thanks. Paul.