Jump to content

vincent357

Members
  • Content Count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes
  1. Hye Roberto Thanks for the advice. I seem to remember this was an issue as well when I set it up for the phenom 300. I got it to work there thru the config menu in the sim. I looked the config file up and the lines aren't even there in the file. Can I just add them there? Greetings, Vincent
  2. I'd like to ask your help. I had the mod by ramon, installed it and than changed the gauges for the rxp one. Nav does not follow my gtn so how did you do it?
  3. never mind the previous. PMDG didn't update right and now it is fixed
  4. Hye I have the SDK-error in the 747-400 and 8. I did a clean install of pmdg and fs2crew. Updated everything of the 747 thru the operations center. I ran the systems check and it gives me OK for everything on that list. I don't know what to do anymore... I'm running P3D v4.5. It keeps saying warning PMDG SDK failed to initialize.
  5. hye I installed and updated to the latest version 2.5.18 and implemented the GTN 750 in the phenom 300. When I put in a waypoint the gps gauge on the PFD starts flickering. Any ideas how to fix that? Greetings, Vincent
  6. First of all great tutorial. Can you please share your PFPX profile for the phenom? I always have weight issues. With 3 passengers I can't fly 822 miles. Greetings from Belgium
  7. I succesfully installed the rxp gtn 750 in the phenom 300 by carenado. Replaced the gauge and it just fits. Now I have a problem that whenever I move the course radial starts spinning. Anybody know what might be going on?
  8. I still have the weird ground textures, even after a live update.
×
×
  • Create New...