Hectarea

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Recent Profile Visitors

110 profile views
  1. I wanted to install tomato shade for p3d v4.3 but I´ve had problems after I installed it. I've already put the reflection profiles on some aircraft. First, the model of all aircraft, regardless of whether they had been configured or not with the profiles, was transparent and seemed to be missing, later when loading a scenary the textures of the ground seemed to be affected as well: https://imgur.com/2apaY9c https://imgur.com/uARQxID I read some things on reddit and someone recommended unchecking the option of extended reflection rendering in tomato shade. At first it seemed to fix the problem, the planes that had not been configured with profiles had been fixed, but those that had been configured with the profiles were now white on the loading screen and black when they loaded: https://imgur.com/VAhBAkx https://imgur.com/6i6RSPE I´ve deleted the p3d shaders folder in appdata, uninstalled PTA, Re shade, reinstalled p3d but the problem seems not to be fixed. Settings: https://imgur.com/Nt6VR9W https://imgur.com/4YVtceM https://imgur.com/utqPTsI https://imgur.com/fFcqDsf Specs: i5 8400, 16gb RAM, gtx 1060 3GB
  2. I wanted to install tomato shade for p3d v4.3 but I´ve had problems after I installed it. I've already put the reflection profiles on some aircraft. First, the model of all aircraft, regardless of whether they had been configured or not with the profiles, was transparent and seemed to be missing, later when loading a scenary the textures of the ground seemed to be affected as well: https://imgur.com/2apaY9c https://imgur.com/uARQxID I read some things on reddit and someone recommended unchecking the option of extended reflection rendering in tomato shade. At first it seemed to fix the problem, the planes that had not been configured with profiles had been fixed, but those that had been configured with the profiles were now white on the loading screen and black when they loaded: https://imgur.com/VAhBAkx https://imgur.com/6i6RSPE I´ve deleted the p3d shaders folder in appdata, uninstalled PTA, Re shade, reinstalled p3d but the problem seems not to be fixed. Settings: https://imgur.com/Nt6VR9W https://imgur.com/4YVtceM https://imgur.com/utqPTsI https://imgur.com/fFcqDsf Specs: i5 8400, 16gb RAM, gtx 1060 3GB
  3. I´ve seen other topics about this, however everyone suggest the same solution. I dont´t know how to reinstall Open Lc from ORBX. If someone could help me I would be eternally grateful. Note: I´ve already deleted shaders and the problem decreased significantly, but it persists. Other reference footage, not mine: https://imgur.com/Cx4dwt5 https://imgur.com/Tm1zDCV https://imgur.com/3eIJTPy P3D V4 i5 8400, gtx 1060 3gb, 16gb RAM
  4. Hectarea

    P3D V4 Missing textures

    THX A LOT!
  5. Hectarea

    P3D V4 Missing textures

    https://hectarea.tumblr.com/post/178963632902
  6. Hectarea

    P3D V4 Missing textures

    I5 8400, gtx 1060 3gb, 16gb ram. The problem is the same for all.
  7. Hectarea

    P3D V4 Missing textures

    Recently I bought p3d v4. I installed pmdg 737, 777 and QW 787. Today I started a flight and the textures were kind of orange missing. Help please. I don´t have installed ORBX