Jump to content

andreaventura

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. I updated, but the problems are not solved. I will try to post on the justflight forum, to see whether there is a viable solution...
  2. Xplane 11.32 for windows I am having two issues that I haven't been able to solve. First, if I change transponder code in the RXP GTN750, it doesn't update the default transponder that is on the plane. More importantly, if I select the option "Connect CDI Mode to NAV/GPS switch" and then I have GPS on the autopilot, the HSI CDI needle starts going back and forth between the GPS course and the NAV1 course. If I don't select the option, the autopilot NAV mode doesn't follow the GPS navigation when I select GPS on the 750. Help would be greatly appreciated!
  3. Not sure this is the right forum, but I posted on the aerosoft site and didn't get any answer. Perhaps somebody else here had the same issue and found the solution. I recently purchased and installed the Airbus 318/319/320/321 bundle, but I had no luck getting it to work. My system: Windows 10, i2500K, GTX980Ti. Sim: P3D v3.3 and FSX-Se (same problem with both sims). I use a Saitek X52 joystick for ailerons/elevators and dedicated pedals for rudder. Problems: On the runway, if I push the pedals the FLCT display in the cockpit shows the correct movement of the rudder (rotating right when I push the right pedal, left when I push the left pedal), however if I am looking at the airplane from an outside view the rudder is moving in the opposite direction. Also, when I taxi the nose wheel rotates in the opposite direction (left if I push the right pedal, etc). As soon as I take off, and with the AP disengaged, the rudder starts moving on its own and tends to get stuck on one side or the other, until the plane becomes impossible to control. All other airplanes work fine, so it is something specific with this product. I tried a reinstall, but the problem remains. All four Airbus versions have the same issue. Thanks for helping
×
×
  • Create New...