Sign in to follow this  
andreaventura

Aerosoft A3xx rudder moving on its own

Recommended Posts

Not sure this is the right forum, but I posted on the aerosoft site and didn't get any answer. Perhaps somebody else here had the same issue and found the solution.

 

I recently purchased and installed the Airbus 318/319/320/321 bundle, but I had no luck getting it to work.

My system: Windows 10, i2500K, GTX980Ti.

Sim: P3D v3.3 and FSX-Se (same problem with both sims).

 

I use a Saitek X52 joystick for ailerons/elevators and dedicated pedals for rudder.

 

Problems:

On the runway, if I push the pedals the FLCT display in the cockpit shows the correct movement of the rudder (rotating right when I push the right pedal, left when I push the left pedal), however if I am looking at the airplane from an outside view the rudder is moving in the opposite direction. Also, when I taxi the nose wheel rotates in the opposite direction (left if I push the right pedal, etc).

 

As soon as I take off, and with the AP disengaged, the rudder starts moving on its own and tends to get stuck on one side or the other, until the plane becomes impossible to control.

 

All other airplanes work fine, so it is something specific with this product. I tried a reinstall, but the problem remains. All four Airbus versions have the same issue.

 

Thanks for helping

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Isn't there an option in the Airbus configurator which inverts the axes? Is it checked?

 

Does it work without the joystick?

 

Are you sure the joystick isn't sending inputs? (Spikes)

Share this post


Link to post
Share on other sites

Did you submit a trouble ticket? The one time I did, it was promptly looked after

 

                         - Roger

Share this post


Link to post
Share on other sites

In your options menu of the sim, do you have auto-rudder not unchecked? For opposite movement, in the controls menu of the sim do you have the "reverse" checkbox enabled in the axis section?

Share this post


Link to post
Share on other sites

Check your axis assignments in P3D and make sure there isn't 2 things (duplicate assignments) assigned to the same. It happens to mine whenever I do a fresh install

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this