Evolutions

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    I belong to both VATSIM & IVAO
  • Virtual Airlines
    No
  1. Yes I have I once gave it like 20 minutes and it stayed blackened out the whole time.
  2. That is what I did but it still comes up black. I guess the best idea is to just reinstall?
  3. That is what I did but it still comes up black. I guess the best idea is to just reinstall?
  4. ok I deleted (and backed up) the ShadersHLSL folder. When I go to reinstall the Content.msi and Client.msi which I am guessing is the ones you are talking about, it says that the ShadersHLSL folder is missing error.
  5. ok so something weird, I deleted it and looked back in that file but it isn't recreating itself. Shouldn't it be doing that? Keyton
  6. Hello Everyone! This is my first time posting on here so I am sorry if this is in the wrong area. I have recently updated to version 3.3 for P3D and I was going to use the new PTA tool with the Ultimate Realism Pack. The instructions said to make a backup of the Texture folder and ShadersHLSL folder of which I didn't do. I think this is the main problem as that I cannot see anything in the sim besides a couple trees and lights. I can still here sound however which seems weird to me. I've tried deleting the cfg, the shader file, and tried to repair p3d. I'm just about out of ideas except reinstalling everything. Is there any other alternatives to this? I'm providing links to what my sim look like in the options part and in the sim. http://tinypic.com/view.php?pic=2ynsbhv&s=9#.V2S29NDIaJY http://tinypic.com/view.php?pic=m75oci&s=9#.V2S3ddDIaJY Thanks, Keyton