Jump to content

EliteDangerous

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

452 profile views
  1. When I uninstalled my anti-virus program a few months ago, the quality of my life improved by about 300%. I'm starting to think they're a scam.
  2. The server has gone down the day my girlfriend and our baby son are out for the day. For some reason God hates me!
  3. Hello, I have figured out what was causing the problem! Installing RAAS via the 747/777 breaks Office 2010 applications on my computer. Applications that I need to work, like my accounting package! Not knowing why my Office 2010 applications no longer run, I started troubleshooting and found a bizarre entry "Microsoft Access Database 2010 (Spanish)" in my Apps & Features list. Having no idea where that came from (at the time) I uninstalled it and my Office 2010 applications started working again. I have now figured out that it is RAAS that installs "Microsoft Access Database 2010 (Spanish)". So now if I use RAAS I can't use my Office 2010 applications, and if I remove "Microsoft Access Database 2010 (Spanish)" I can use my Office 2010 Apps but not RAAS (P3D hangs on startup) ! Obviously this isn't satisfactory. Are you able to provide a solution? I assume this problem isn't going to only affect me.
  4. No. At least, nothing I can think of. Ok I have it working again (by uninstalling/re-installing 777/747) and I have disabled updates check from the menu. So it does an update check in the background while P3D is loading? If that's the case then it sounds plausible. Btw, I use Windows 10. Troy Krajancic
  5. Hi there, For the 2nd time since the locked version of RAAS was released for PMDG aircraft with P3DV4 it is stopping P3D from loading. Everything worked fine for a few days but then out of the blue the P3D Splash screen during loading appears and then disappears without then Menu ever appearing and I have to kill P3D via windows task manager. I remove this from the DLL.XML file and P3D loads as normal again. <Launch.Addon> <Name>RAASPRO</Name> <Disabled>False</Disabled> <Path>.\RAASPRO\RAASPRO.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> I started a PMDG support ticket and they advised me to try uninstalling and re-installing the 777/747 and if the problem persists to contact FS2Crew. The re-install solved the problem - for a few days - but since last night, again P3DV4 will not load unless I disable RAAS from the DLL.XML file again. So here I am. I've seen this symptom reported by other users as well. Can anyone help?
×
×
  • Create New...