Hilkiah

Members
  • Content count

    95
  • Joined

  • Last visited

Everything posted by Hilkiah

  1. Since upgrading to P3D v4.2 I'm having some weird menu selection issues. The below video shows the problem when selecting the GSX menu (also happens with Pro ATC menu). First time menu simply appears and then disappears a split second later without giving the user a chance to select anything. However an option is selected! Second time, the menu stays on screen awaiting selection. Problem can be replicated a few minutes later. Anyone else seen this?
  2. HI all, Just picked up the Phenom 300 and decided to try a flight EGLL/LFPG. Read through the G1000 pdfs and have some familiarity with the G1000 from the Phenom 100 which I used to fly earlier in the year. My main issue is when selecting the departure most times the airport field keeps rapidly changing...as if in constant scan. The only way to stop it is to press the inner knob, but then I cant use the outer knob to select the departure (as nothing is highlighted). I then have to press the PROC button to to back to the Procedures page. Selecting Departures again does the same thing. The workaround is then to go back to the PROC page and select approach, use the outer knob to select approach or transition, press PROC then go back to selecting Departure. Its as you have to gingerly handle the G1000. I think this was the same issue I had with the Phenom 100 which is why I stopped flying it. Has anyone had a similar experience and is there a way to fix it? I really wanna love the Phenoms!! Thanks. Hilkiah
  3. Hi all, I have a problem where by the flood lights in the FSL A320X vanish depending on the angle I'm viewing (see video below). Also the same thing happens with the taxi lights on PMDG's 777. Does anyone have an idea of how to solve or further diagnose?
  4. Hilkiah

    vanishing / disappearing lights

    Can also confirm the problem is related to traffic in UTC. I will have to find the sweet spot. Thanks again.
  5. Hilkiah

    vanishing / disappearing lights

    I use UTL myself and see this problem at various Addons airports (LFPG is notorious for this). Do you use addon traffic yourself? If so what level do you have yours set to?
  6. Only workaround that works, is to access your MFD using the 2d menus.
  7. Hilkiah

    GSX Menu

    Interesting that the mouse selection works for you guys. For me I simply select (mouse) the AS option via the Addons menu, let it quickly flash by and then disappear and then I select (mouse) the GSX menu (which then acts like normal). If if I were to select (mouse) the gsx menu straight it quickly flashes and automatically selects an option. Note I do use numbers for my CP views. Some have suggested changing CP assigned keys (ie don’t use numbers), but that didn’t make a difference for me.
  8. Thanks Willy, however I uninstalled EZDok (back to Chaseplane full time).
  9. Hey Willy, Having recently purchased EzDok myself, I like the idea of seamlessly switching between them. I have installed your Switch Camera System app and set my paths correctly. I am running as Admin also. However when I open the program I can't select Chaseplane, SimpleCam, EZDok or NONE. They are all greyed out. Am I missing something?
  10. Hi all, I have this weird problem when trying to enter data into the G1000 of the Phenom 300. When trying to enter a value (e.g. an airport), sometimes (i.e. most of the time), the characters keep changing automatically (rapid scrolling through its list continuously). To stop it, you have to shutdown the plane (batt 1+2=off). I am using P3d v4.1. Note I have already changed my mouse and still same thing. Video can be seen here:
  11. Hilkiah

    FreeMesh in P3D v4

    I think the answer is in that link (essentially put it DIRECTLY above Scenery\Bathymetry). I had the same question as you and saw the above post.
  12. I concur. I have 5.124 and the problem persists!
  13. No mate. I am still using my work around.
  14. Hilkiah

    taxi to gate

    Hi I'm using the demo version of P2ATC with p3d 4.2. I landed at KMIA and requested taxi to the gate. I was assigned D25 (I'm was flying an AA livery) however that gate was already assigned (according to GSX). I tried to "request taxi to gate D26" (which was free/unoccupied), however P2ATC kept assigning me to D25. Question, does P2ATC take into consideration AI traffic at the gates when determining availability? How do you request taxi to a specific gate or to change the assigned gate?
  15. Hilkiah

    taxi to gate

    Just wanted to inform you that your advice worked well!! Thanks.
  16. Hilkiah

    taxi to gate

    Thanks Dave. That was quick!! I'm going to do another flight KMIA-KCLT. I will try to use the info panel when I land. However one question....According to the info panel with AAL flitered, D25 and D26 are both American Airline gates. Thus why do you think P2ATC refused to allow me to change to D26, even though D26 was free and D25 was occupied?
  17. Unfortunately for me the 'v' workaround doesn't work. I've done a clean install of P3D and ALL add-ons/flight sim related software. I changed my chaseplane assigned keys to CTRL+F1, F2.... and SHIFT+F1,F2... (before I used the 1,2,3, keys and ALT+1,2,3...) I access Active Sky via the Addon-ons menu. I 've set Pro ATC shortcut key to 'v'. I have FSUIPC 5.123e. Thus I don't use the numeric keys for anything. Yet the problem persists. For me to enjoy use P3D now, I have to use my mouse to select the Add-ons menu and then AS, let the problem happen and then use mouse to select Add-ons GSX or press v for Pro ATC. Really hope LM sorts this out.
  18. Do you use chase plane + gsx + pro ATC + active sky?
  19. Hilkiah

    NUM PAD Issue

    In case you are wondering where to download the new version: http://www.theskylounge.tv/topic/9712-fsuipc-v5123e-for-p3dv42-released/
  20. I'm getting the same problem even when I don't assign buttons to my chaseplane views... I am going to uninstall EVERYTHING, format the drives and reinstall!!!
  21. Update. I changed all my chaseplane assigned keys. For example where as before I used the '1' key for a particular view, now I use LALT+SHIFT+z but that doesn't fix it. The only way I can get chaseplane to play fair is by removing all assigned keys to my view presets. This means I have to click on each view preset. I am going to try to ensure that whatever key I set the view to, that key isn't assigned to any function in P3d and report.
  22. Great stuff. I too use numbers for my chase plane views. I will reassign then and test again and advise.
  23. Ok...reinstalling chaseplane doesn't fix the issue. At this stage I feel frustrated....am wondering if uninstalling EVERYTHING and reinstalling will fix this!
  24. Sad to say, whenever I have Chaseplane running the vanishing menu problem manifests itself. Once I exit Chaseplane (even without exiting the sim), the problem stops. I'm gonna uninstall and reinstall Chaseplane. I'm running the latest experimental build v0.4.191 beta exp. The problem is I can't fly without Chaseplane (grown so accustom to it). Hope the reinstall will fix this.
  25. Hmm......I just fired up p3d (after deleting all FSUIPC related files from the modules subdirectory), FSUIPC no longer appears under Add-ons. I loaded up KDEN then AS and saw snow for the first time since installing P3d (very nice). Anyway I tested the GSX and AS menus and they appeared to be working ok (i..e no vanishing menus). I then started Pro ATC and called up its menu and again...working ok. So I decided to do a flight in earnest as oppose to mere testing. So I started up Chaseplane and called up Pro ATC to get clearance and boom....problem started again. I waited a while and try to cal up GSX and boom...problem again. I've since closed Chaseplane and will continue testing to see if that is not what is causing the problem...its too early to say but that's my current lead.