Sign in to follow this  
dfish

VC Textures

Recommended Posts

I've lost most of my VC textures, AGAIN. This is the second time this has happened. The only way to fix it is a reinstall. Has this been happening to any of you guys?Dave FisherCYYZ

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I just read the post by gregger and I notice it's only the Westjet 700 w/winglets that has this problem.Dave

Share this post


Link to post

Greg.........That's too bad, I love the look of those winglets. I'm sure they will find the problem eventualy.Dave

Share this post


Link to post

Had the problem with a SAS from AVSIM, the 700 2D only. Installed well after SU1, ie, yesterday.Something is fishy.

Share this post


Link to post

Are you guys losing your VC textures when you install a livery, or do they spontaneously disappear for no apparent reason?Also, when you say textures.. are you referring to actual texture maps or the gauge displays in the VC?VinPMDGwww.precisionmanuals.comhttp://www.vinscimone.com/dancnkid.gif

Share this post


Link to post

Hi Vic, thanks for the response.Not sure about Robert's problem (above) since he mentions the 2-D only. In my case, the PMDG livery VC looks fine, but the Westjet with winglets VC is missing something (I don't know if it's gauges or textures) on the MCP, and the MFDs stay black even with power on and displays visible in the 2D panel.I guess the MCP is textures, since the knobs appear.I put a pic in the other thread [a href=http://forums.avsim.net/dcboard.php?az=show_topic&forum=136&topic_id=14846&mesg_id=14846&page=2]here[/a].Thanks for the help,Greghttp://members.rogers.com/gmoffatt/images/ERJ_CRT.jpg

Share this post


Link to post

Hi,I beleive I might know what the problem is. I'm just a lowly customer so don't take my post as a definitive answer. But I do think I know what is wrong, as I had to fix the same thing for the AeroMexico plane you mention in the other thread there. I think there is a problem in the aircraft.cfg file. It is currently like this...[fltsim.21]title=WestJet 737-76N Virtual Cockpit/Winglets/Stairssim=B737-700WLmodel=WLASVCpanel=sound=texture=WSLchecklists=PMDG737NG_CHECKatc_id_color=0xffffffffatc_id=C-FWBWatc_airline=WestJetatc_flight_number=737ui_manufacturer=Boeing-PMDGui_type=737-700 - Virtual CockpitAnd should be like this...[fltsim.21]title=WestJet 737-76N Virtual Cockpit/Winglets/Stairssim=B737-700WLmodel=WLASVCpanel=VCsound=texture=WSLchecklists=PMDG737NG_CHECKatc_id_color=0xffffffffatc_id=C-FWBWatc_airline=WestJetatc_flight_number=737ui_manufacturer=Boeing-PMDGui_type=737-700 - Virtual Cockpit -- Those are just snippets from a section of the Westjet area of the .cfg file --The line 'panel=' needs to be 'panel=VC'. The 'VC' needs to be added for BOTH the WestJet Virtual Cockpit and the Westjet Virtual Cockpit & Cabin models.Cheers,Jimmy Richards

Share this post


Link to post

Thanks Jimmy that fixed the problem...

Share this post


Link to post

You're welcome champion. Glad I could help.Jim Richards

Share this post


Link to post

Thanks Jim......That did the trick, you've got good eyes.Dave FisherCYYZ

Share this post


Link to post

Lol Dave. Thanks, and you're welcome. :)Enjoy :-wave

Share this post


Link to post

Oops! I meant the 2d+vc. The gauges are there but the textures sometimes are missing. Thete is a sort of brownish grey colour. This does not always happen. Today they showed up OK, other times they don't. Might be a vid card issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this