Sign in to follow this  
Guest vgster

Crash to desktop

Recommended Posts

It might be my system but I seem to have a problem. After installing SU2 I rebooted and loaded FS9. I selected the -600 with VC and entered the sim. Everything was fine. I quit FS9 to do something else and then reloaded it after I had finished. I loaded the -600 with VC again but when I clicked Fly now the system returned to the desktop. I tried it with the default aircraft and they worked fine, but the NG wouldn't let me do Fly now from the main FS menu without returning to the desktop.I can however enter the sim using a default aircraft and then change to the NG.Anyone else having this problem?RegardsLee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This was a known issue before SU2. As long as you load up FS9 with the default AC, then switch to the NG, it should work.- John Drago

Share this post


Link to post
Share on other sites

I hadn't installed the NG since rebuilding my system as I was waiting for SU2, so I don't have anything related to the previous version on my system. If I load up using a default aircraft I can change to the NG no problems.RegardsLee

Share this post


Link to post
Share on other sites

Lee,I'm going to ask the obvious but bare(?) with me. Did you use the uninstall tool before installing SU2?If you did may I suggest rebuilding the FS config file?If this doesn't work, report back and we'll see about curing this bothersome behaviour.

Share this post


Link to post
Share on other sites

Pete, thanks for the help. I too have had start-up problems. I used the remove tool, removed my FS9.cfg and went entirely back to FS9 default settings and it SU2 won't start (crashes FS9 to desktop) unless you start up a default craft first, then switch to a PMDG SU2 craft, so.......any future fix/help would be nice, but until then, I do not mind the little jiggle and step you have to do to get things started!! Thanks for the concern and help!!Randy Jura, KPDX

Share this post


Link to post
Share on other sites

Randy,during the install process the default extras that is selected is for FS2002. Did you by chance install the extras for FS2002 and not 2004? Try using the uninstall tool then reinstall SU2, taking note of where you're asked to select the version of FS you are using.If you did install the FS2004 extras, reinstalling may still be beneficial. Let me know how this works.

Share this post


Link to post
Share on other sites

No I didn't uninstall anything cos I didn't have it installed. FS9 was the default install, I hadn't really played it as I've been busy with some other stuff. However it's a bit odd that it worked first time out then refuses to work after that.RegardsLee

Share this post


Link to post
Share on other sites

My guess is: this is the well known seasons CTD bug in fs2004.go to the avsim ms fs forum and do a search for the Global seasons CTD fix.It has to do with seasons going from fall to winter and from winter to spring. To check this set winter or summer season in fs2004 and you will not have a CTD.Jan Roar R

Share this post


Link to post
Share on other sites

Good idea Jan, I had forgotten about that seasons CTD. Could very well be the cause.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this