Sign in to follow this  
CapnOz

LAnding lights question...PMDG

Recommended Posts

does anyone know if the landing lights are suppose to work in 2d mode.For some reason Im only getting lights in VC mode and spot mode etc.When in 2d mode L, M, Z, or A I dont see the lights illuminattion.If this is wrong how do i fix it???Thanks to anyone who can help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Of course. Which sim are you in? I would try removing it with PMDG's remove utility, and then reinstall fresh.Chris

Share this post


Link to post
Share on other sites

Thank you all.Jose...I cant see the fs9 file...Im running windows xp....I know I have read somewhere about this.. but I have no clue..I believe the light changes happened after installing a310-300 come to think of it

Share this post


Link to post
Share on other sites

Hi, Peter.The FS9.cfg file is hidden in this version. You need to changes the windows setting to show Hidden folders and arviches. Once you make this, go to Documents and Settings and find yours folder (the folder with the name you choose for yours profile) and click on the Program Data folder. Inside is a Microsoft folder that contains the FS9 folder and the cfg.Regards,Jose M. BarruezoSpainhttp://personal.telefonica.terra.es/web/as...lot/phoenix.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this