Sign in to follow this  
Noel

FS: PMDG 737NG

Recommended Posts

I have spent 5 hours trying to get this guy to stop losing it's nice textures, but it isn't happening. The one suggestion the world class support gave didn't apply, so if you or anyone needs a copy, I will hock it for $30 so you or a friend can save a few. Although I have had some probs with the Piper Meridian in terms of textures missing, this guy can't get off the ground without a wing texture, or side 2D cockpit disappearing. Even going back to the Create a Flight page the textures fall off! I am able to fly the Eaglesoft and Meridian usually with no problems but occasionally the same thing occurs, and it is not a case of frames, it's just the dang thing won't keep its textures so it is not usable for me. I'm guessing it is something with my particular setup, but I have tried everything I could find short of a reinstall of everything, and I won't do this as I am able to fly smoothly 95% of the time in most all situations and aircraft. I tried lowest aircraft quality, low VC gauge quality, autogen to Normal from High which is where it normally lives, and really many many other downgrades in FS setup as well as my Radeon 9700 Pro--even changed to 4x AGP, altered apertures, everything, low quality textures, and what's weird is it even happens on lower resolutions. If anyone here has any other suggestions I would be most appreciative, but currently this obviously nice product is not compatible with my system currently.Yes, I put a copy in the FS folder as well.Noel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Noel,two suggestions:In FS, make sure 'Global Texture Size' is set to massive, as well as VC gauge quality at the highest level.Second, right-click on 'My Computer', go to 'Properties/Advanced' and then 'Performance/Settings/Advanced', and make sure both Processor Scheduling and Memory Usage are set for best performance of programs.Cheers,Gosta.http://www.hifisim.com/images/as2betateam.jpg

Share this post


Link to post
Share on other sites

VC gauge is set to highest quality--i tried low quality which appeared to have no effect.I DO have Global Texture Size to massive.I am running Win2K Pro, which does not appear to have this config option--it does have the Advanced tab, which send you to Performance Options, which I have set to Applications vs Background Services, which may be the same.Thanks for the ideas.Noel

Share this post


Link to post
Share on other sites

Hi Noel,<...which I have set to Applications vs Background Services, which may be the same.>Yes, it may be. However, best performance of 'Applications/Programs vs Background Services' seems like it refers to processor scheduling. There should be an option somewhere for memory settings, where the choice should be between 'Programs/Applications' and 'System Cache'. I have no idea where that would be in Win 2k, but if it's set for best performance of the system cache, that would seem the most likely cause for the symptoms you are experiencing. Cheers,Gosta.http://www.hifisim.com/images/as2betateam.jpg

Share this post


Link to post
Share on other sites

Your responses spurned me on to do some deep digging, whereupon I remembered a tweak I had done probably 4-5 months ago that had to do with Win2K's memory management. This is a direct registry tweak, and by gum I found it (actually them, as there were two). I'm guessing they relate to what both you and the fellow from PMDG had suggested. Can't be sure, because I don't see a control in Win2K that affects these tweaks. They are:LargeSystemCache (0)I had this set to (1), which allocates more mem for file server activity. Don't ask me why I had left this there, but in any case I set it back to (0) which is optimized for Desktop situations.DisablePagingExecutive (0)On systems with large amount of RAM this tweak can be enabled to force the core Windows system to be kept in memory and not paged to disk.I had this set to (1), which can affect how some applications use the swap file. After changing these two settings I have delighted to report the missing texture issue is resolved--even with full detail and in complex weather and systems. Overall FPS is still pretty chokey on one flight I took out of KOAK, but again, very high detail settings, or an acid test for the texture issue. Many thanks to you and PMDG support response for the help with this. Can't wait to get to learn this nice looking package!Noel

Share this post


Link to post
Share on other sites

Hi Noel,glad to hear you got it running. As to performance, there are a few good tips on the PMDG website, but in the end it all comes down to your personal preference as well as your system. For example, settings that work well on my computer may cause a huge fps drop on yours and vice versa, so it's best to experiment until you're happy with the performance.Cheers,Gosta.http://www.hifisim.com/images/as2betateam.jpg

Share this post


Link to post
Share on other sites

Glad you found these settings. The check box the other guys are referring to was added in Windows XP and Server 2003, but all it does is toggle the LargeSystemCache registry entry. You still have to do it manually in Windows 2000.Aaron

Share this post


Link to post
Share on other sites

Yes, and after reading about what those two settings do, I decided to reenable DisablePagingExecutive as it doens't seem like it should be an issue, and alas it isn't. Now if I could just find ILS frequencies from within the 737!Noel

Share this post


Link to post
Share on other sites

>Now if I could just find ILS frequencies from within the 737!http://www.hifisim.com/images/as2betateam.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this