Sign in to follow this  
garydpoole

Tiled water effects when flying over the sea ???

Recommended Posts

HiI know this isn't strictly a PMDG issue but was wandering if anyone's got any ideas why my water textures have a "tiled" effect as shown below. I have the water effects setting set to high - the textures seem fine i just seem to get these large straight lined tiles appearing!!!Many thanksGaryhttp://forums.avsim.net/user_files/69674.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It stems from the installation of a 3rd party water effect, ie. not using the default water textures.:)

Share this post


Link to post

>It stems from the installation of a 3rd party water effect,>ie. not using the default water textures.>>:)>> Nope, it stems from issues with Microsoft FS itself, it has nothing to do with third party stuff as I have no third party stuff installed and get it too. For whatever reason, a block doesn't get loaded now and then, if you go to another view, it will refresh itself and vanish.Ray

Share this post


Link to post

Hi,Read about this problem some time ago in another thread, have the very same problem myself both with default water textures and third party textures. If my memory serves me right it was explained to me that the problem as already mentioned above lies within FS itself and it's limitations. You will see this "blocky" water particulary well when you're at a high altitude.Personally I find it a bit strange that we need to stick with these kind of graphic problems in FS when you compare to the graphics in other kind of games. Of course there's a lot for your PC to do when running FS but I still find it strange why the graphics can't be better and more smooth. Played a game called Far Cry with my son and when looking how they simulated the water with waves and reflections it made the water in FS look like...well...doesn't find the right word here and maybe that's for the best...;-)

Share this post


Link to post

>>It stems from the installation of a 3rd party water effect,>>ie. not using the default water textures.>>>>:)>>>>> Nope, it stems from issues with Microsoft FS itself, it has>nothing to do with third party stuff as I have no third party>stuff installed and get it too. For whatever reason, a block>doesn't get loaded now and then, if you go to another view, it>will refresh itself and vanish.>>RayI have this problem at all.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this