Jump to content

Sign in to follow this  
Guest royish

PMDG please help!

Recommended Posts

Guest royish

Hello PMDG,This is my 3rd thread here about this issue, and also few emails.You haven't replied any of my emails so far...I have this big Radio problem, and It's not only me, It's more people.I am not using a registered version of the FSUIPC....It usually happan at decent... radio gets locked! can't change freq. nothing!!! but squack and TCAS is still working.Could u please advice?Thanks,Royi Sher

Share this post


Link to post
Guest EISN_CONTROL

Sounds like your avionics may be gone.I know this happened to me a few times before.Next time it happens,change your aircraft to the Cesna,see if the avionics switch is on and if they are actually working.John http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post
Guest christianholmes

I had the exact same problem tonight-why would the radio stop working?This is roughly where I was-On Final, captured localizer- clicked ALT HOLD and then APP. Forgot to click the 2nd autopilot. As I got closer, I noticed the plane was not decending down the glidepath. I went to check the nav freq, and found it was "stuck". I could not tune any of the radios. Several of the other buttons stopped functioning as well. The AP completely stopped responding to, and just went "hands off" and start a NASA-style ascent.What was your situation? Maybe we can pinpoint this problem.

Share this post


Link to post

Well we all would love to nail this situation down. Please give all relevent details.What plane version (2D? VC only? Winglets? 600? 700? etc tecWhat FS versionWhat Windows versionWhat if anything you are running perhaps along with FSWhat amount of time elapsed until this happenedare you SURE it only happens on Descents? I recall other users mentiong a certain time frame only but they were also not clear.OR anything else that can help us pin point the issue. I also do not have the registered version of FSUIPC but had the 800 going for 2 1/2 hours, nothing strange so I am lost here so far. If we can locate a commonality ampunst users with the same problem it will make it much easier to locate and fix. THANKS![h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | WD SATA 80 GIG | 512 DDR 400 |

Share this post


Link to post

My two cents:There is no rhyme or reason to the problem on my setup, the radios can be locked up from the moment I load, then in the climb they work, then in the cruise they don't. I tried the master avionics switch solution etc and no impact. On the bright side, at least somewhere in any given flight they seem to go ok!Ah intermittent non-traceable faults, what fun...737-600 2-D and VC (no VCabin)Running XP Pro SP1 with all updates installed.Running unregistered FSUPIC latest available versionRunning FS9 with no major add-ins besides FSUPICFlightsim set as a Highest Priority Process with non-essential services disabled.

Share this post


Link to post
Guest mdamstel

I had this a couple of times with the older version, switching off an off batt switch on overhead panel then helped.

Share this post


Link to post
Guest royish

>> Well we all would love to nail this situation down. Please>give all relevent details.>>What plane version (2D? VC only? Winglets? 600? 700? etc tec>What FS version>What Windows version>What if anything you are running perhaps along with FS>What amount of time elapsed until this happened>are you SURE it only happens on Descents? I recall other users>mentiong a certain time frame only but they were also not>clear.>>OR anything else that can help us pin point the issue. >> I also do not have the registered version of FSUIPC but had>the 800 going for 2 1/2 hours, nothing strange so I am lost>here so far. If we can locate a commonality ampunst users with>the same problem it will make it much easier to locate and>fix.>> THANKS!>>>[h4]Best Wishes,>Randy J. Smith>http://www.precisionmanuals.com/images/forum/betaimg.jpg>>AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA>@535/1000 | WD SATA 80 GIG | 512 DDR 400 |Okidoki:All of em, no matter what version, the 737/6/7/8/9 in 2D, 2D + VC and CABIN + 2D + VC...FS2004....Win XP ProRunning a scrshot capture program, Screenshot Manager (didn't cause me any problem with Feelthere CRJ, PSS A330,A340, Nor PMDG B1900D, so It's not a problem of this...Not only decent actually, usually after 1 hour flying... 400NM... around that...I really can't udnerstand my problem... It's soooo odd!!! I reinstalled FS for it 2 days ago, im now Travelling, so I will be back home at Thursday, then I will do a flight for around 500-600NM, and well see :)But from the past, and this has happaned from the 600/700, also then neither Paul either Robert couldn't figure this!! I thought the 800/900 will fix it, I bought it one of the first, like 2-3 min after it came out, did a small flight, BAMN doesn;t work well!!!THanks,Royi

Share this post


Link to post

Dear Roy-we're trying to narrow down this issue.If you have the registered FSUIPC version, can you try the "magic battery" fix? (Where the battery life gets extended to unlimited time) Some users reported success with that...

Share this post


Link to post
Guest NBL648

Lefteris, I have that option active in FSUIPC and it still happens. For me, it is stictly a random occurance....maybe three times since I first got the NG. So far it hasn't happened with the 800-900.......on a side note, did you change the font for numbers on the 2d PFD? They now seem a lot harder to read on the 2d 'main' panel view, but when zoomed they're fine......Thanks, Paul

Share this post


Link to post
Guest EISN_CONTROL

Paul,I noticed that aswell, the Fonts appear to be kinda grainy?Nothing too serious,in fact I think the new rolling digits more than make up for it but if a patch needs to be released...perhaps this could be looked into?John http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post
Guest royish

>Dear Roy->>we're trying to narrow down this issue.>>If you have the registered FSUIPC version, can you try the>"magic battery" fix? (Where the battery life gets extended to>unlimited time) Some users reported success with that...Hello Lefteris,I do not have a Registered FSUIPC, but I can buy one... but I kinda need assurence that it will fix it... because I don't want to waste 25 Euro......Thanks for trying to fix this issue...And Paul, I didn't change the Font.Royi

Share this post


Link to post
Guest N1152S

My radios are failing too. Its very consistant and happens a little after one hour of flight time. I've got a non-registered version of FSUIPC, totally clean install of FS9 with no side programs running. I've turned the default cessnas avionics to "ON" and it doesn't seem to help the problem. I'm postive I've got the generators on and the battery isn't indicating a discharge. For me this a problem new to the 800/900. I've never had this happen with the older versions. Any help would be greatly appreciated as i cant take this thing on a flight longer than an hour...P4 2.0gig1024DDR40GB Hard DriveATI 9700Pro

Share this post


Link to post
Guest hardhit

Hi Randy,As I mentioned in some previous tread I also suffer this problem.The radio's I have been able to fix with using the Unlimited battery switch in the registered version of FSUIPC. However I still have the landing light problem. All work when I take off but on landing no lights available. So no landing lights and no taxi lights.If a solution for this could be found then I would be very happy. For the rest this is a very good plane to fly.My Specs.FS9 Standard install no add-ons.FSUIPC 3.212 registeredWin XP Pro SP1Only my virus scanner is running in the background.The radio problem occured after about 1 hours of flying.Regards,Peter

Share this post


Link to post
Guest VULCAN127

Me as well. I was attempting an IFR Cross Country flight from KBOS to KLAX in the 737-800 (VC and Cabin, AA Livery, but flying 2D panel with overhead on 2nd monitor). A little past Detroit the Radios Froze and ATC stopped responding. Pressing numbers in the ATC pop-up had no effect for most options, but I suspect that they also cancelled IFR because the first option that didn't respond was "1) Request Flight Following". All NAV and COM radios would not update or toggle. Using unregistered FSUIPC (installed with PMDG?). Upon FS exit FS2004 crashed and wanted to send a report to MS (as usual), even though I'd selected the CESSNA before exit. This is another annoyance I'd like to get over.--Jamie O'ConnellP4 Dual XEON 1.5GXP Pro SP1 and all updates1.0G RAMFS9 on 200G DriveNVIDIA GeForce FX 5900 Dual Monitor

Share this post


Link to post
Guest VULCAN127

Thanks Randy.I wasn't clear: I was saying that crash on exit was an annoyance, but I'm not certain that that is a PMDG problem ;-). Particularly because I crash on exit now no matter what plane I am flying.I appreciate that you guys are looking into the radio problem, and tried to give as much appropriate info as I could. The fact that it doesn't occur until after an hour or so, makes it all the more difficult to track down. I wonder if it will occur during accelerated time flight?--Jamie O'Connell

Share this post


Link to post

Hi Jamie,"Particularly because I crash on exit now no matter what plane I am flying."You seem to have a serious problem if, everytime you want to exit MSFS that it crashes. Have you tried deleting your FS9.cfg? If I were you, as much as a pain in the butt it would be, perhaps try a complete re-install of FS9 (ouch)Just a though.

Share this post


Link to post
Guest ripcaster

I've had this happen, and it was immediately remedied by turning the master switch off then on again (I've got Shift+M set for that).. I don't think there's a clickable switch for this though.. Just sorta something that happens in the background.. Try that out. It worked like a charm for me. :)Trevor LoweCYYZ Apron CoordinatorTerminal 3YYZTWCR

Share this post


Link to post
Guest kloker

For what it's worth regarding FSUIPC and battery settings:I do not have the registered version of FSUIPC, although I have continuously installed the latest versions. Back before it went commercial, I had set the battery life to "extended" or whatever it's called. I thought that the extended battery life option may have carried over into the unregistered commercial versions because my battery never depletes, although the previous FSUIPC file is written over, so I'm not sure how that would work.For the 737-600/700 (I just got the 800/900 but haven't done much with it yet),I think the amps may go from 60 to 58 or something like that, but I cannot get the battery to run out regardless of electrical load or time.Also, I use Radar Contact, FS Meteo or ActiveSky. Those programs include (I believe) some licensed version of FSUIPC and maybe one of them has set the battery to extended life.Whatever the reason, I seem to have a perpetual battery.Keith

Share this post


Link to post
Guest Fjorko

My radio also locked up tonight whilst in CRZHappens in 2D panel, I have XP Pro SP1a,

Share this post


Link to post
Guest diajohn2

Did you use time compression during your flight (keyboard R)?

Share this post


Link to post
Guest christianholmes

I don't use any time compression.

Share this post


Link to post

Okay - QUICK FIX ONLY!!! assign a key in FS to the Avionics Master switch - but double check your PMDG/general/keyboard commands to ensure that you aren't doubling up on anything (as my experience has told me the PMDG assignments override FS). That will at least turn your avionics back on. I believe PMDG are trying to find out what's turning them off in the first place.

Share this post


Link to post

Same issue here as well.737-800, VC, no cabin.FSUIPC non-registered. I don't even have that "Extend Battery Life" option. :(I guess I will try that avionics fix by Twaycott for the time being.

Share this post


Link to post
Guest allblack

Hi Mark,Good to see another Wellingtonian on here.How are you with the FMC? What sort of skill level do you have with the 736/7?Got it a week ago, and it's very challenging!!CheersTimKarori

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...