Jump to content

Sign in to follow this  
Guest B1900 Mech

AdvDisplay And 800-900 Landing Light Issues

Recommended Posts

Guest B1900 Mech

Good evening all, I have Version 2.123 of AdvDisplay In conjunction with Radar contact 3.1. Is anyone else out there having flashing or no text when selecting landing lights on the new 800-900?

Share this post


Link to post

Jim-from AdvDisplay's documentation:"WARNING: The Window provided by this module does not work properly in full screen mode with 3D-only video cards, nor on Voodoocards when FS

Share this post


Link to post

I'm experiencing the same thing. Never happened before in full screen mode since I started using the 800/900. Happens in windowed mode as well. I am using a Nvidia Ti4200 card. What is FS "page flip"?Regards,Tom Stewart

Share this post


Link to post
Guest B1900 Mech

Same as Tom, new issue.

Share this post


Link to post

Same here! It IS a show stopper! I always fly with RC and ADV Display when flying any airliner.Any idea how to fix this??? And WHY does this happen???

Share this post


Link to post

I run RC 3.1 and Adv Display with PMDG perfectly. Are you running in windows mode? I would like to point out that I do see the text flash in the adv display window apon turning on lights but the text returns with no problem. You may want to report this to Peter.Anthony

Share this post


Link to post

Like you Anthony, I too have always got the flickering (no problem there for me) when I flew the PMDG 737 600/700 as well. But never have I experienced a "blank" ADVDisplay window (In both windowed and full screen modes). I noticed though when I click on the ADVDisplay window to re dock it the text will appear, but that is only for a couple of seconds when the sim pauses as you are moving the window around. So the problem is not RC.Tom Stewart

Share this post


Link to post

OK, I did another flight... everything went smoothly. So, I have contradicting observances then. Using ADVDisplay from beginning to end it flickered a lot but did not go blank even when I ALT ENTERED to go to Full Screen and back. I went to full screen late in the flight, before capturing the LOC and then went back to windowed mode and then back to full again. I also noticed the text in ADVDisplay flicker off and then back on quickly when I toggled the Landing Lights ON or OFF. I could not duplicate the problem I had yesterday. So, I am happy with this, as I am with the overall performance of the PMDG 737-800/900 using the FMC. Others may continue to have this problem, but I have to say that I am satisfied with the performance at this point, based on the latest experience with a flight. I did not do anything different from what I normally do, even when I experienced the problem previous. I'm thinking maybe it was just one of those quirky things with the Flight Plan I used. But I also retested with the "Problem" flight plan and it worked fine as well.Tom Stewart

Share this post


Link to post

Whenever I use Landing Lights, the Text flickers off and on fast. So I cannot see the options while at or under FL100, where the LL has to be ON.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...