Jump to content

Sign in to follow this  
Scott Johnson

Problem populating V Speeds

Recommended Posts

Ok.. use to be simple with the 700, now for some reason with the 800/900 i can't automaticly populate the v speeds??? Is there something important in the FMC that needs to be done before it will allow me to do this? Thanks :)

Share this post


Link to post
Guest schmidtrock

Have you entered your flaps position in the takeoff page ?Regards,

Share this post


Link to post

I find that with anything higher than flaps 10, I cannot get the v speeds to show up. Flaps 10 or below are fine, above that don't seem to work. Anyone know if this is by design? Is flaps 10 the highest takeoff flaps that should be used? The charts available mention 15 and even higher? I've been looking through the manuals, and haven't found anything specifically mentioning this yet.

Share this post


Link to post
Guest amerton

Scott,See my reply to your last post : your speed setting is probably in kgs while you input your weight in pounds.130 000 pounds input -> FMC understands 130 tons.anthonyAnthony MertonPrecision Manuals Developmenthttp://www.precisionmanuals.com

Share this post


Link to post
Guest cs-aso

>Ok.. use to be simple with the 700, now for some reason with>the 800/900 i can't automaticly populate the v speeds??? Is>there something important in the FMC that needs to be done>before it will allow me to do this? >>Thanks :)OK:I had the EXACTLY the same problem, until I installed a new version of FSUIPC. I have a registered one. Now, everything up and running.Hope it helps,Lu

Share this post


Link to post
Guest amerton

Well, it depends also on factors such as weight are reduced TO thrust settings.When the aircraft is very heavy, flaps 10+ are invalid for instance etc...anthonyAnthony MertonPrecision Manuals Developmenthttp://www.precisionmanuals.com

Share this post


Link to post

Did you enter wind data in PERF INIT page?I could be mistaken, but I don't think it was a requirement to enter the crz wind data in the PERF INIT page in the previous versions.I found myself wondering about the vrefs not appearing a couple of days ago, and went back to see if I'd missed anything in the other pages. After I did enter the wind data (I hadn't done so earlier, because I had cleared FS weather for that flight so now I entered 0/0), the vref data did appear...Best,Martijn

Share this post


Link to post
Guest gren8

>See my reply to your last post : your speed setting is>probably in kgs while you input your weight in pounds.>>130 000 pounds input -> FMC understands 130 tons.>anthonyHi Anthony,How to change the setting so that FMC uses pounds instead of kg? Thanks,Wayne

Share this post


Link to post
Guest amerton

Wayne,FS Menu : PMDG, then Styles. This opens the dialog from which you can choose options.anthonyAnthony MertonPrecision Manuals Developmenthttp://www.precisionmanuals.com

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...