Jump to content

Sign in to follow this  
Guest _Christopher_

Panel no longer functions after update to 800/900

Recommended Posts

Guest Knikolaes

Greetings all.I have been running the 737NG for quite a long time. My FS2004 went kaput until I just recently found there was a patch to fix my issues.Now with FS2004 finally running i was able to run the 737NG in my FS2004. Ran great, so i decided to install my 800/900 (I hadnt used it yet since it only runs in 2004 and I was limited to 2002)I start the aircraft and, while there are engines running there are no guages. Nothing. All black. As if a cold and dark cockpit.I decided to run through my checklists, thinking this was something PMDG did on purpose was a semi cold and dark. Nada. So i exit FS2004 and reload, this time loading one of my trusty 700's. Now IT doesnt have guages either!I looked up and found that there was a patch to bring my 1.0 to 1.1 on the 800/900. However this patch did not help this issue and now BOTH versions of my 737 series are useless!!!Is there any fix to this? Corrupted guage file maybe? I need help here.FYI I am running 1.3 on the 600/700 and 1.1 on the 800/900.Thanks,Chris

Share this post


Link to post
Guest Knikolaes

I have the latest version of FSUIPC installed, and it is fully registered as well.Now here is a bigger issue. I finally got frustrated with all of this and UNinstalled (or so i thought) the 800/900/ I'd rather have at least a HALFWAY working PMDG airliner than one that doesnt work at all.Problem, -- now my formerly working 600/700 STILL does not have the guages. When it goes to load it gives that splash screen for loading AIRACS and such that I did NOT have until I installed the 800/900, which means somewhere there are remnents of the 800/900 installed.Please tell me what files I have to remobve to kill off the 800/900. I'd rather be at a loss of some cash and get my 600/700 working again and just forget about the 800/900, even thouygh the 800 thus far is my favorite AC in real life. I can just use the 700 for my 800 flights, but I need to get RID of these files that are on here.I WAS going to just delete the whole PMDG folder entirely, but I am also a proud flyer of youre B1900D and it works at the moment -- i didnt want to drag it into this poor mess.<<<<>>>> To add following question:Does my PMDG 800/900 maybe need registered with FSUPIC? is it not authorized to access it? If so what do I need to do to register this aircraft to access FSUIPC? Evebn though that does not explain why my 600/700 worked before but ceased to function now.Thanks.Chris

Share this post


Link to post
Guest Knikolaes

OOOOHNow me complaint is slightly bigger.I found a tool on your web site called "PMDG Removal Tool". "Cool", I thought, I can just make sure I uninstalled it correctly this way.Not only did that removal tool uninstall the 737, it removed my PMDG folder completely, meaning I DO need to reinstall the B1900D now. Grrrrr.Okay, no biggie - something I'd love to do if it makes this work.Still no-go. Used that tool,, reinstalled the 600/700 and still nada. It's like guages are there but not there.See, I can click on the screens and make them popup and even some of the overhead guages work, but all screens are black, I cant click the autopthrottle engage button and some other guages dont work.I am not a happy camper -- as the 800/900 seems to have made me totally unable to use the PMDG on FS2004. At least I can use it in FS2002, but the 800/900 doesnt work in 2002, it was made for 2004, so that defeats the entire purpose.There has GOT to be a file to delete, and yes I reconfirmed that I am indeed using the latest version of FSUIPC, V1.4.4There has got to be something I can do to repair this. The PMDG 737 is my entire basis for using flight simulator.Chris

Share this post


Link to post

Well certainly there is some corruption on your end within flight simulator. I would uninstall the NG first and then un-install flight simulator. Even if you un-install FS you MUST go through windows explorer and manually REMOVE any files that remain in the C:Program FilesMicrosoft GamesFlight Simulator 9, in fact, DELETE the whole Flight Simulator 9 folder AFTER you have un-installed it through add & remove programs as this will give you a complete and clean un-install. After that re-install FS and the NG series in order. Always the SIM with the default Cessna THEN load the NG.Randy J. Smith

Share this post


Link to post

Couple of other thoughts:1) Could this still be a lingering issue with the battery problem. Make sure the FSUIPC option is set up properly. 2) Are you sure you have the APU or ground power electrical bus switches set correctly?

Share this post


Link to post

I noticed you mentioned Autothrottle will not engage....this is usually because the generators are not on. Check the overhead panel.The starting 'status' of the aircraft changes when you install the 800/900 update. I would suggest loading up a cold dark situation and following the checklists / procedures before driving yourself crazy with reinstalls.Regards,Glenn

Share this post


Link to post
Guest Knikolaes

Just a hunch -- okay -- I will go ahead and reinstall the 800/900, start cold and dark, run the checklists and then see where we go from there.Wish me luck.

Share this post


Link to post
Guest Knikolaes

Update . . . . . Went through checklists. Nada. Seems the overhead is fine but there are guages missing or unclickable from the MAIN panel and the screens are still black. My engines are indeed running, Bus ties set and battery on, FSUIPC set to extend battery life permenantly.Next I tried to DOWNgrade my FSUIPC to 3.411 -- the version I was using when i first got the 600/700.Still no joy.My next step I suppose is to assess that possibly another addon I have messed things up?I am going to go ahead and go through with that process of uninstalling and reinstalling FS2004. This will indeed be a LONG process, as I have a lot of upgrades including FSGenesis and US Roads, but the time and effort will be well worth it if I get PMDG to work again.The first thing I will do after I reinstall FS2004 is install the 600/700. If it runs fine i will reinsttall the 800/900. If this probem returns I will probably do the procedure again and trash the 800/900.Chris

Share this post


Link to post
Guest liebowa

This is intersting, because I just ran into the EXACT same problem. I haven't been flying in many months. Once I started to get back into it, I went out and downloaded the latest version of FSUIPC, amongst other updates. Anyway, I found that when I loaded the PMDG 737, I lost my cockpit panel displays - everything else was fine. After uninstalling, re-installing, and searching, I found the fix - at least for me.Go into your modules folder and DELETE all of the files associated with FSUIPC, including the .dll itself. I believe that there are at least three files (at work now, so I can't tell you exactly) - .dll, .ini, .key, and maybe even a .log file.Then I downloaded the latest version and everything returned to normal. I reg-registered FSUIPC, re-started and everythign remained OK. The key to my fix was deleting ALL of the FSUIPC files, then re-installing those.Good luck!Alan Liebowitz

Share this post


Link to post
Guest nadams

Just discovered I too have a similar problem to the one you are experiencing i.e. dark cockpit but engines running etc. I also noticed that it took considerably longer to load the NG than usual. As far as I can recall the only change I made to the system was to install and register the latest version of FSUIPC. I will try deleting this new FSUIPC and re-installing the previous version without registration to see if it resolves the problem.Neil

Share this post


Link to post
Guest Knikolaes

Hmmm. Lemme try this as well.Odd, but a workable theory . . if it worked for you . . . . . . BRB on this one.Chris

Share this post


Link to post
Guest Knikolaes

YEP!!! That was IT!!!! i deleted all of my FSUIPC modules and simply let the installer install the older version of FSUIPC that shipped with the package and the panel works GREAT!So has anyone at PMDG checked the possibility that unregistered versions of FSUIPC 3.44 do not allow PMDG? I have noted everyone who has said that it works with 3.44 also stated that their FSUIPC was registered.I will write Peter Dawson on this and let him know what happened on my end and link him this thread. maybe we can crunch heads and solve a problem for all of us :-)Signing off to go fly for X-masChristopher N. Dittmar

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...