Jump to content

Sign in to follow this  
Guest kiwi pilot

auto throttel

Recommended Posts

Guest kiwi pilot

When i start up with engine running i have no problem with A/T engaging. When i go thru start cold and dark procedures i have no problem with starting up engines however i cannot engage A/T the switch is fine but will not engage .Anyone out there have the solution to my problem.......regards kiwi pilot from down under;(

Share this post


Link to post

hello kiwi1) search is your friend2) sign your post with your name (i beg your pardon, if kiwi is really your REAL name)3) this problem has been covered i think last week, and week before, and the week before, and the week before... shortly said, there are only few days apart someone asks this same question...4) read manuals and tutorials, learn how to fly a (more or less) real PMDG 737NG, cuz that is what PMDG tried to achieve5) go back to 4, and do it again6) now that we are at 6, you might turn on ENGINE DRIVEN GENERATORS after starting your engines, cuz that's the only reason usually why you can't engage A/T.this you should have checked BEFORE posting:http://forums.avsim.net/user_files/102762.jpg

Share this post


Link to post
Guest BobLee

Gosh, can you be any more condescending or arrogant. Either point out a fix or refer him to the search method. Does bashing a person seeking help make you feel good?

Share this post


Link to post

>Gosh, can you be any more condescending or arrogant. Either>point out a fix or refer him to the search method. Does>bashing a person seeking help make you feel good?He DID point out a fix and he was NOT arrogant. My opinion ony.Michael J.WinXP-Home SP2,AMD64 3500+,Abit AV8,Radeon X800Pro,36GB Raptor,1GB PC3200,Audigy 2

Share this post


Link to post

>>Gosh, can you be any more condescending or arrogant. Either>>point out a fix or refer him to the search method. Does>>bashing a person seeking help make you feel good?>>He DID point out a fix and he was NOT arrogant. My opinion>ony.>>Michael J.>WinXP-Home SP2,AMD64 3500+,Abit AV8,Radeon X800Pro,36GB>Raptor,1GB PC3200,Audigy 2 Yeah sounds like that CRVM guy's responces ;DBest Wishes,[h4]Randy J. Smith[/h4]http://www.rawbw.com/~bdoolin/shinault/southparkcartmad.gif[h3]PMDG 747![/h3]Caution! Not a real pilot, but do play one on TV ;-)ASUS KV8 DLX | AMD 3200 64 | 1 GIG PC 3200 DDR | GIGABYTE 5700 ULTRA | ViewSonic VP192b 19" |

Share this post


Link to post

In the good old fashioned CRVM's tradition indeed :-lolMichael J.WinXP-Home SP2,AMD64 3500+,Abit AV8,Radeon X800Pro,36GB Raptor,1GB PC3200,Audigy 2

Share this post


Link to post

I thought Word Not Allowed's response was pretty funny! ;-)Maybe a couple of smilies would have been in order though!Cheers guys,

Share this post


Link to post

Haha, I didn't think this post would get as many replies! :-lolNow, few smileys would have been in order, maybe.I was kinda in the mood to write this post, half annoyed, half amused :-)Anyway, I hope the poor guy got it sorted out.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...