Jump to content

Sign in to follow this  
Guest navneet_cxp

PMDG Gauge Corruption with SB3

Recommended Posts

Guest navneet_cxp

Hi PMDG,I have the entire 737 series including the 800/900.Today i downloaded Squawkbox 3 and installed it.After installing it the PMDG main panel gauge file got corrupted and started crashing FS9.After reinstalling the last of the 800/900 updates it has been working fine.But SB3 is not working.I searched the forum but i guess i'm the 1st one to get this error.I even checked the SB forum,but nothing there too.Please help.-NavneetFS 2004 Version 9.1AMD Athlon 64 3000+ATI Radeon 9600 128MB - Anti-Aliasing 6x512MB DDR400 Kingston RAMWestern Digital 30 GB - Seagate 8.4 GBHp CD12 CDRW - Pioneer DVD ROMLG Flatron 775FT 17' MonitorCreative SBLive! X-Gamer 5.1Creative Inspire 5.1 5200Windows XP Pro SP2 v.2180Microsoft Sidewinder Precision Pro 2Logitech Cordless Optical Mousehttp://www.hifisim.com/images/as2004proudsupporter.jpghttp://www.avsim.com/pss/phoenix.jpghttp://www.precisionmanuals.com/images/forum/747400.jpg-|http://www.precisionmanuals.com|-http://www.cpavirtual.org/Delta/images/deltaVirtual.gif

Share this post


Link to post
Guest Simuflator

I've got the same problem, you are not alone!Have no clue about it... will try some things this evening...Greetings,Remco Kappert

Share this post


Link to post

Have you guys checked the version of your FSUIPC.dll file?Cheers,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest Simuflator

I'm using 3.4.7 I believe the newest....Actually trying to reinstall PMDG a few times did the trick, no problems whatsoever.......I only reinstalled the 737-800 main file, the update and the livery's (left the -600/700 as it was)Happy flying,Remco

Share this post


Link to post
Guest navneet_cxp

Hi guys,I tried reinstalling the 800 file after the sb3 installation.Now FS9 does not crash but SB3 does not connect,i get a message saying that sb3 was unable to process and will now close. I am using FSUIPC 3.47.Somebody please find a solution.-NavneetFS 2004 Version 9.1AMD Athlon 64 3000+ATI Radeon 9600 128MB - Anti-Aliasing 6x512MB DDR400 Kingston RAMWestern Digital 30 GB - Seagate 8.4 GBHp CD12 CDRW - Pioneer DVD ROMLG Flatron 775FT 17' MonitorCreative SBLive! X-Gamer 5.1Creative Inspire 5.1 5200Windows XP Pro SP2 v.2180Microsoft Sidewinder Precision Pro 2Logitech Cordless Optical Mousehttp://www.hifisim.com/images/as2004proudsupporter.jpghttp://www.avsim.com/pss/phoenix.jpghttp://www.precisionmanuals.com/images/forum/747400.jpg-|http://www.precisionmanuals.com|-http://www.cpavirtual.org/Delta/images/deltaVirtual.gif

Share this post


Link to post
Guest ZOTAN

All SB3 is been doing for me is giving me problems. I had the same problem with the gauges as you had, and I cant even start up SB3! For some reason I cant use it because I have a Linksys router. Matt

Share this post


Link to post
Guest phillyflyer

>All SB3 is been doing for me is giving me problems. I had the>same problem with the gauges as you had, and I cant even start>up SB3! For some reason I cant use it because I have a Linksys>router. >>MattDittoSB3 does not work for me either, not as much a gauge problem as much as I can't see SB3 in the modules bar on top of the screenmike

Share this post


Link to post
Guest phillyflyer

Downloaded 3.48 today, problem solved...end of story.... you guys were right onthanks,mike

Share this post


Link to post
Guest phillyflyer

I spoke to soon, initially when I started FS9 SB3 was there, then i went to adjust color of the CRT and came back SB3 was gone ....what is up ...anyone??????mike

Share this post


Link to post
Guest D17S

Check your video card properties. It's very likey that you have the antialiasing set to 8xS. SB really doesn't like AA at 8sX. Turn it down to 4X. That should (well, at least it can) fix you right up. Had the same problem with SB. This provided an immediate, perminent fix.

Share this post


Link to post

Gents-If there is a conflict between SB3 and the 8900, then it's probably best to bring it up to the SB3 developers. They are good guys- and will want to know if they have problems lurking there.The 8900 has operated happily for nearly 2 years with previous versions- so it's probably something they can fix.


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...