Jump to content

Sign in to follow this  
jordanal

Runway heading error (AIRAC problem, not...)

Recommended Posts

Well for the last three days I've been troubleshooting why my PMDG737ng would have all kinds of heading/course deviations including VOR, INT & Rnwys. I had just re-installed my 737ng and installed the latest Navdata AIRAC (0504) and AIO SID/STAR package. Then I started seeing massive deviations from course during flight. I thought at first it was an error in the crosswind calculation and then I started lining up scnenery and the PMDG display and nothing was matching. Sitting at the end of any runway in the US, my heading would be exactly what the scenery called for (i.e, rwy 26 = 260 deg) but the runway course plotted in the PMDG display was off by some 5 to 40 degress depending on the location in the US. After reading a bunch of threads on "magdec.bgl" file, I thought I might have corrupted the magnetic deviation file. But then again, the deafult FS9 GPS seemed to be working correctly (aligned with the scenery, old data, I know). I tried downloading and reinstalling the last two PMDG Navdata AIRAC cycles (O503 and 0502) and still the same vast deviation. I was not going to re-install my entire PMDG 737ng collection again for the second time in a week. Then it occured to me...I simply started up FS9, went to the scenery library. None of the scenery listing were wrong, everything was checked (that was supposed to be checked) and numbered sequently. I then pretended to edit a given scenery entry and press "OK" on the way back as if I had actually changed something. I knew this would force a scan and re-compilation of the scenery during the next start of FS9. Well what 'ya know...Now the AIRAC data aligns perfectly with with the scenery. Runway courses are now correct when compared to the scenery. Exactly why? I don't really know. This tip was written so that someone someday won't have to go through what I just did.Hope this helps...Crossthreaded to Navdata forum...Al


Regards,
Al Jordan
------------
KMLB

Share this post


Link to post

Al-Can you write out in detail the steps you took, and email that to us at support(at)precisionmanuals.com?If you don't mind- I'd like to have that in the FAQ update next time around....


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Guest mleuck

I have the exact problem, but the fix you mention does not work for me. Anyone have any ideas how to solve this problem?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...