Jump to content

Sign in to follow this  
Guest krullenbol

problem with Heading change in HDG SEL

Recommended Posts

Guest rellehenk

HiFirst of all I want to say that you guys made a great addon. My compliments.Unfortunately, I experienced a small problem when flying in HDG SEL.I was flying HDG 060 and I changed my heading to 055. But the aircraft didn't turn to the right, but made an almost 360 turn.I expierenced this 3 times now. Here is a picture. Am I doing something wrong? Thanks http://forums.avsim.net/user_files/123953.jpgBest regards,

Share this post


Link to post

Could it be that you are in APP MODE? I notice "GA" there so to exit app mode you have to push a toga/retune the nav radios or turn off the APP+F/Ds then come back and tell me that sloves your issue, thanks.[h4]Randy J. Smith[/h4]


Randy J Smith

Share this post


Link to post

It's done that to me once or twice - my suggestion until it gets resolved is to immediately press heading HOLD and then SEL again - that usually fixes it, although the passengers might wonder what the heck is going on.So, you're not alone, but I don't know how to fix it - just a workaround.-stefan


spitsig9.jpg

Share this post


Link to post

While I can't really help, I can say that I have had the same problem. It has done this twice for me. I hit HOLD and then SEL and it went the wrong direction. Repeated this three times in a row. Turned off then on A/P and it did it again. I then changed the HDG a few degrees and hit SEL and it went the right direction.-Jared Smith

Share this post


Link to post

Floris,This is a bug we discovered the night before release. It is reported in the bug database.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest Roby Bad

Hi...there is a way to solve this problem?thanks Roby

Share this post


Link to post

This happen to me twice the last two nights, thought maybe I was doing something wrong. :)

Share this post


Link to post
Guest lespindo

It has happened to me several times.... please fix it in the next patch!!!!!!!! Thank You!!! Luis..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...