Jump to content

Sign in to follow this  
Tabs

CTD/OOM - need some hardware/driver info please!

Recommended Posts

Captains,We'd like you to provide some specific info for us if you're experiencing a crash to desktop (CTD) or and out of memory (OOM) error with the 747. We're trying very hard to find a common link here between all the people that are experiencing the issue.First, please provide your full system hardware specifications to the best of your knowlege. (motherboard, CPU, RAM type and amount, graphics card.) Also include a list of other FS addons that you're using besides the PMDG products.Next, you'll need to download CPU-Z, a freeware utility that analyzes your CPU and motherboard properties:http://www.cpuid.com/download/cpu-z-131.zipUnzip it to a folder of your choice and run the exe - after a few seconds it will pop up with a wealth of info about your CPU and motherboard.Go to the motherboard tab and tell us what type of board and chipset you're using - the tab will look like this:http://s92891442.onlinehome.us/nforce03.jpgPlease provide the information listed in that top "Motherboard" section as well as the BIOS version. We are particularly interested in seeing if these issues are confined to the Nvidia nForce series of motherboard chipsets.Next, if you are in fact using an Nvidia nForce based motherboard, could you tell us if you are:1. Using the onboard RAID function.and/or2. Using Nvidia's "SW IDE Driver" portion of the Nforce driver set. To determine if you're using it or not, please do the following:Go to Control Panel/System/Harware tab then click Device Manager - expand the tree called "IDE ATA/ATAPI controllers" like this:http://s92891442.onlinehome.us/nforce01.jpgNow, right click on the devices present there, hit properties, then go to the driver tab and check the maker of the driver like this:http://s92891442.onlinehome.us/nforce02.jpgPlease let us know whether you see Nvidia as the provider of any of the drivers. It's possible to use either Nvidia's or Microsoft's driver for these devices and we're wondering if there's some tie to using the Nvidia driver, which has been known to cause other issues in the past based on postings in general tech forums etc.So again the rundown of what we're looking for:1. System hardware specs2. List of other FS addons3. Exact motherboard type, chipset, and BIOS version (from CPU-Z)4. Whether or not you have an Nvidia IDE driver loading.Looking forward to evalutating the responses and hopefully tracking this down once and for all!


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest FlyMD11.nl

Hey Ryan,You're not asking much are you? ;-)Ok here we go:I'm only experiencing the CTD, the OOM was not a issue in the past and obviously not (yet?) an issue at present.***************My System********************CoolerMaster Centurion 5MSI P4N SLI-F

Share this post


Link to post

Hi,here we go, my system:AMD Athlon 64 3500+ASUS A8N5X 1.XXnForce 4 Rev. A3, 6.70 drivers installedSuthbridge: nVidia nForce4 MCPSensor: ITE 8712Bios: Phoenix tech. ASUS A8N5X ACPI Bios Rev. 0301 07/27/2005Sapphire Radeon X850XT PE PCI-E 1Gb Corsair CMX512-3200C2 RAMWindows XP Pro SP 1ThermalTake watercoolingCH Flightstick + CH Pedals (gameport)CH Yoke (USB)Saitek X45 (USB)PCI to USB card (because X45 only works through this card!)Hard Disks:1. 80Gb FAT322. 140Gb SATA NTFSNO RaidI have Nvidia IDE drivers installedFS Addons:-----------FS9.1FSUIPC (registered)WideFS (registered)Active CameraFSNavigatorFlight EnvironmentMYWorld2004 LandClassActiveSkyVE (over wideFS)Flight Deck companion (over wideFS)Flight Keeper (over wideFS)Radar Contact 3 (over wideFS)AI Smooth (over wideFS)-----------------PMDG B747LDS B767PSS 777Flight1 ATR72Dreamfleet B727JCA DC9 series with F1 IronKnuckles DC9 panelFlight1 MD Super 80Rality XP JetLine2 and 4, WX500 Radar---------------------------------------------------Aerosoft Munich airportAustrian AirportsHeathrow ProFlyTampa DubaiFlight Scenery Rhode IslandCloud 9 Rome FiumicinoSlovenia 2004Emma Field Lagofreeware by S. Ansari, Paris CDG, Boston Logan, Kansai, Kuala Lumpur, Singapore, etc...lots of add-on meshIt's a new system and I haven't installed all my add-ons just yet. Also, not much else installed than FS9...Regards,Jure

Share this post


Link to post

Hi,for be more confused, here is config of my 2 PC's. :-)Nr.1 is "MAIN" computer, Nr.2 is just for testing of 747 CTD. And also CTD comes on both PC's at same way.--------------------Nr.1:AMD Athlon 64 3500+,VeniceDFI Lanparty - nForce4 Ultra DNo RAID enabledAsus ATI Radeon X800XL PCI-ESB Audigy 4SB Audigydrivers for NVIDIA Serial ATA controller: NVIDIA Corporation18.8.20055.10.2600.552SW: WinXP SP2FS9.1PMDG 747Everything is a fresh installation and no any other add-ons are installed.----------------------Nr.2:INTEL P4 3.0 GHzGigabyte 8KNXP with Intel i875P chipsetNo RAID enabledNvidia GeForce4 Ti 4800SERealtek AC'97 on-board audiodrivers for Ultra ATA Controller:Intel19.5.20035.1.0.1004SW: WinXP SP2FS 9.1PMDG 747Everything is a fresh installation and no any other add-ons are installed.--------------------------- Michal.

Share this post


Link to post

Ryan,I uninstalled nVidia IDE drivers and am now using default MS ones. FS still crashes when I choose the B747. :(Regards,Jure

Share this post


Link to post
Guest meneses

Hi,------My Computer------Pentium 4 2.0 GHZ with Intel i850 chipset.GForce FX5600 256MB with latest drivers.RAM 2 modules of 256MB PC800 (400mhz)type RDRAMHard Disk 80GB NTFSBIOS: Brand IntelVersion: MV85010A.86A.0069.P25.0304170949Date:04/17/2003GRAPHIC INTERFACE:Version AGP Version 2.0Transfer Rate 4x Max Support 4xApperture Size 256MBSide Band: Enabled------Add-Ons------PMDG 747-400 V1.10PMDG 737-600,700,800,900LDS 767-300Mexican Airspace by VANS Air CoParis CDG2005Fly Tamapa SFO, SAN, MDWFSUIPC 3.4.8.0--------Non IDE driver loading.Greetings.

Share this post


Link to post
Guest theonlyamrad

Gentlemen, while making a few tweaks for performance - i included the PanelAsTexture=0 line in my cfg file yesterday and experienced 2 CTD's for the first time - also at the same time - I had bad crackling noises when viewing the overhead panel. Both these problems vanished when I removed the PanelAsTexture=0 line. Not sure if that's a help to anyone.Since updating the Queen, I've noticed memory leaking (all processes using about 900MB - but indications of 1.25 GB memory used after about an hour's flying). I've got 2gigs RAM and this leak hasn't caused a problem for me yet - but I can confirm that it is taking place with the Queen only. ----------------------------------------------My sysDell XPS 600P Extreme Edition (dual core with HT enabled) - with FS running on 3 of the virtual processors!!(don't ask me why or how?)2048GB 667 dc RAMRaid0 320GB nForce sli MCPdual GForce 7800GTX 256MB2001FP screenCH Pro Pedals,Yoke,Throttle and StickNetworked through WideClient to;HP zx5000 laptopP4 2.0 GHz512 MB RAM80GB Harddrivefor running FlightKeeper, FSMeteo,FS RealTime, and viewing charts.-------------------------------------------------MotherboardDell Inc.0GC375chipset nvidia, nForce4 SLI Intel Edition, A3southbridge nvidia, nForce4 MCPBIOS Dell Inc., A02, 09/15/2005------------------------------------------------------Under IDE ATA/ATAPI controllers - NO nVidia drivers - only microsoft.------------------------------------------------------Flight sim and add-ons:FS9.1FS9.1 NoCDFSGlobal 2005 v.2FSNavigator 4.7FSUipc 3.50CRJ New ExperienceJust Flight 727ProWideFS Level-D 767PMDG 737-600.700 1.1PMDG 737-800.900 1.1PSS A320PSS A330-340PSS ConcordePSS Dash-8running on laptop through WideFSFlightKeeper 2.5 FSMeteo v6.4FSRealTime v1.65 1FS AI Traffic - as supplied with FSUIPCPatrick

Share this post


Link to post
Guest UPS009

Here is my InfoSystem:Asus A8V Deluxe (Chipset VIA K8T800Pro)AMD Athlon 64, 2200 MHzCorsair CMX512-3200XL 2 x 512 (1024 MB)(400Mhz DDR SDRAM)RADEON 9800 XT (256 MB)Sony CPD-E400(E) [19" CRT]KDS Visual Sensation VS-7i [17" CRT]Two Samsung 120gb Serial ATA Drives - ST312002 6AS SCSI Disk Device (120 GB, 7200 RPM, SATA)Creative SB0240 Audigy 2 PlatinumSAMSUNG CD-R/RW SW-252BMarvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet ControllerMicrosoft Windows XP Professional Service Pack 2CH Yoke, CH Peddals, CH Throttle QuadrantFSADDONS:FS2004 9.1Ready for Push BacK 747 v2FSNav 4.7SB 3.4FSUIPC 3.51WideFS 6.51PSS A330/340PMDG 1900DLevel-D 767Flight1 727AutosaveFly Tampa and Simflyers SceneryNote: As I mentioned before I redid my system a month ago and have not finished reinstalling my addons. I run all my FS Addons on a seperate computer like SB3, ASV, FSFlight Tracker, etc. I'm only getting the CTD issue. Hope the info helps. Dan Moorehttp://forums.avsim.net/user_files/135393.jpghttp://forums.avsim.net/user_files/135394.jpghttp://forums.avsim.net/user_files/135395.jpg

Share this post


Link to post

No Nvidia chipsets here either. I'm also using the Asus A8V Deluxe with VIA chipsets. I'll post specs in a little while.


- Chris Jefferies

 

Asus Maximus VII Hero motherboard | Intel i7 4790k CPU | MSI GTX 970 4 GB video card | Corsair DDR3 2133 32GB SDRAM | Corsair H50 water cooler | Samsung 850 EVO 250GB SSD (2) | EVGA 1000 watt PSU

Share this post


Link to post
http://img319.imageshack.us/img319/5764/sh014fa.jpghttp://img319.imageshack.us/img319/2417/sh020fu.jpghttp://img319.imageshack.us/img319/8278/sh048rc.jpghttp://img319.imageshack.us/img319/6061/sh034rl.jpgAsus A8V Deluxe Motherboard w/ VIA K8T800 Pro ChipsetAMD Athlon 64 3200+ CPUKingston DDR400 RAM 1,000 MBGeForce 6600GT 128 MB Video Card (71.89 nVidia Driver)Sound Blaster Audigy 2 (1.84.55 Driver)Seagate IDE 120 GB HHDFlight Simulator Info:FS9.1 - NOT using any NoCD Crack - CD Number 4 in driveFSUIPC 3.51 RegisteredActive Sky 2004.5 and Version 5 Enhanced (ASVe)Flight One Ultimate TrafficFlight One ATR 72-500Level-D 767-300 SP2.1Dreamfleet Cessna Cardinal C177RG/FGReality XP GNS430, GNS530, Wx500, GPS ProfessionalFlight One Piper MeridianRealAir ScoutEagleSoft SR20Aeroworx B200 King Air SP2.1PMDG 737NG - 600/700/800/900 1.3 and 1.1PMDG 747 1.1No Scenery, LC, or Mesh installed at this time. No Freeware installed within the simulator except the modified voicepack for ATC from EditVoicePack for FS9.

- Chris Jefferies

 

Asus Maximus VII Hero motherboard | Intel i7 4790k CPU | MSI GTX 970 4 GB video card | Corsair DDR3 2133 32GB SDRAM | Corsair H50 water cooler | Samsung 850 EVO 250GB SSD (2) | EVGA 1000 watt PSU

Share this post


Link to post

>Since updating the Queen, I've noticed memory leaking (all>processes using about 900MB - but indications of 1.25 GB>memory used after about an hour's flying). I've got 2gigs RAM>and this leak hasn't caused a problem for me yet - but I can>confirm that it is taking place with the Queen only.That's pretty normal actually - a memory "leak" is where the number just keeps growing and growing until it consumes all your memory. (ie, the program can't free up the memory that it's used) Mine gets up that high but it doesn't keep going, does yours keep going to infinity until the program crashes?


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest theonlyamrad

Ryan, just to clarify - FS9 as a process shows about 800MB when running. That's the same when using the Queen or any other a/craft. The difference is what's shown as total resources. Without the Queen - total is pretty much the same as that of all the processes added up. After shutting down, the memory cleans up pretty well all by itself. But with the Queen - the total comes to 1.25-1.3 gigs - about 4-500 MB over what can be accounted for. And that memory only gets freed up with a system restart - not just a restart of FS9. This isn't a problem for me with 2 gigs RAM - but don't mind putting info up here if it helps others with a problem. I reckon if I had only 1 gig RAM I'd be getting the out of memery messages too. I do have another vested interest - I'm using RAID0 on an nForce motherboard with microsoft drivers-as out of the box from DELL - but I was considering switching to NVidia's drivers for IDE - but there's no point if you find that that's where the CTD problem is.Patrick.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...