Sign in to follow this  
rquick

Wind direction out of sync. ?

Recommended Posts

Hi,After searching, I found many wind issues, but none like I see intermittantly. Has anyone seen this?Some set up statements first:I'm not necessarily assuming this is a PMDG issue!!! (if anyone has seen this on other aircraft or has a remedy, please let me know)But since I almost always use the PMDG 737 and 747, this is where I see it. And since it happens once in every 7 or so flights, I haven't caught it in other aircraft. (also, not all aircraft display wind information)It originally happened with FS9 real weather. I bought AS4.5 hoping it would resolve the issue, but it happens with both.OK, the problem:I'm flying along with some sort of headwind/tailwind and suddenly the aircraft begins to react as though the wind has turned 180deg, but it hasn't!It will fly along like this for some period of time (random, it seems) and then will just as suddenly "come to it's senses" and try to correct itself. Obviously, the larger the head/tail wind, the more severe the outcome.Here are some screenshots.(flight from KATL to KJFK AS4.5)The first image shows a 113K tailwind but the ground speed shows that the aircraft "thinks" it is a headwind. This was preceded by a sudden huge overspeed condition that settled into what you see. When this happens, the wind speed indicator never shows a direction change.The second image shows the FMC wind info as well.The last image shows the results when the aircraft tries to correct about 12 miles later. The airspeed plummets, I had to drop altitude to get the speed under control.Although this is the 747, it happens with the 737ng as well.Any thoughts or ideas on this would be appreciated. It's more of an annoyance than anything. But when there is big wind component, like this flight, the plane will crash without intervention.http://forums.avsim.net/user_files/141277.jpghttp://forums.avsim.net/user_files/141293.jpghttp://forums.avsim.net/user_files/141294.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Head smack... And clarification.Looking more into the FSUIPC, I realized that I had downloaded version 3.53 but never installed it.I'm trying some test flights with it today. I feel quite confident from the release notes that this will resolve the issue.Sorry for any confusion. I can only imagine the hard work that goes into that FSUIPC module and don't want anyone to think that there is an issue with latest version that doesn't really exist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this