Sign in to follow this  
Guest GW Norris

can't undock panels now with 400F or 400Pax

Recommended Posts

Hello supportNo previous problems with this issue with the 400Pax, but now after installing the 400F, whenever I undock any of the panels to put them on my second monitor, they will undock and after I put them on my other monitor the hourglass on my mouse stays on and flickers repeatedly untill I move the panel back to the main monitor. If I leave it on my second monitor long enough then a partial small title bar ( windows style ) will appear on my main monitor in the upper right corner. I then will move the undocked panel back to the main monitor close it and exit Flight sim normally and will get an error message saying Flight sim has encountered a problem and must close. I didn't get the report to see what the particulars of the error was. But I then tried the PAX version to see if I had the same problem and sure enough, it happens with it also.I have been using the Pax version since it was released and never had any problems with undocking panels and putting them on my second monitor, untill installing the 400F.Yes I have double checked the PMDG options menu to make sure undocable overhead is checked.any Ideas? I also answered in the Download file size (missing textures) thread concerning the file sizes because mine differ from what PMDG says they should be. I don't have any missing textures that I've noticed. I wonder if something is wrong with some of the downloads, even though the install process went smoothly

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you also tried to undock on another add-on aircraft that you may have to be sure it's not limited to PMDG?...............Randy J. Smith................A PROUD MEMBER OF THE PMDG BETA TEAM[h4]Evolution is a process that results in heritable changes in a population spread over many generations[/h4]

Share this post


Link to post

Gary-I just took a look at the release version I have installed here and have no problem undocking....Might be something in your setup...

Share this post


Link to post

Tabs, and CaptainThanks guys for the quick response, I haven't checked my other aircraft, but will do that now. will report back on findingsThanks

Share this post


Link to post

SupportWell here are my findingsStarted FS at the default Cessna screen as always.went ahead and loaded the default cessna flight, Undocking worked fine. Changed aircraft to the LevelD and undcking worked fine. Changed to the 744PAX and undocking worked fine. changed to the 744F and undocking worked fine. was in the Cargolux GE by the way and for the first time noticed no 2D textures except forward view main panel and all pop up panels ( overhead etc. ) all other views no textures, also no VC textures at all. Exited Flight SimWaited 5 mins. reopened FS, Selected the 744F CargoLux from the default Cessna screen. Now the undocking problem returns and no Textures ( missing cockpit textures as described above and also the gear and tires textures missing ). Changed to the Global Supply Livery and the Textures are fine in that livery. however undocking problem still there. Changed to the LevelD and undocking problem in that aircraft also. changed to the Cessna and also undocking problem in that aircraft.So, for one, I have never had an undocking problem with FS9 on any aircraft untill installing the 744F and now it effects all the aircraft if I select the 744F first from the default cessna screen.I haven't tried selecting the 744Pax first from the default cessna screen, but I suppose I will have to explore all the possibilities, but is is almost a no brainer that the 744F is the culprit, never had an undocking problem since I started using 2 monitors 5 years ago. This missing texture problem is also a problem with some others as well, different thread. However it seems to come and go. Another question that may be related, I noticed in my add remove programs it list all the 744F Liveries as 7,943.00MB in size each, and the 744F by itself is listed as 7,943.00MB. Is that correct? since there seems to be some discrepancies to the download and extracted file sizes, ( another thread )Any help appreciated

Share this post


Link to post

well, just tried to select the PAX version from the default cessna screen and the undocking problem is there also.now I've always started my 744 flights this way and never had any problems undocking any panels, untill installing the 744F. it appears as though if I load the Cessna default flight and undock some panels in it first, then everything is OK, of course I've only tried that once as in my previous report, so that may not always hold true, however it appears that something in the install of the Freighter has caused panel undocking problem in all my aircraft if I select and load any PMDG 744 Pax or Freighter first.Also the missing texture problems, but I suppose thats being handled on a different thread.Haven't done any flights yet except for some patterns last night, the bird handles really nice. Just need to get this undocking problem settled and the textures problem before I do any long flights.OH well, I'm sure it'll get solved sooner or laterthanks

Share this post


Link to post

What about this, Is there a possibility that the PMDG Options.dll file could be the problem ? I noticed it says it was modified March,18 around 9:47 PM and I believe that was before I even installed the -F. It just seems awfully coincidental that I've never had an undocking to another monitor problem with any aircraft, even PMDG, untill I installed the Freighter. Never had to load the default cessna first and undock one of its pop up panels and move it to my other monitor, Then move it back and dock it , then switch aircraft in order for it to work in my other aircraft.I'm going to try loading my levelD from the Default Cessna screen and try to undock it's overhead and move it to my other monitor and If it doesn't work, then I'll be convinced beyond any doubt that the freighter installation has csused the problem.very frustrating, but I'm confident PMDG will do some investigatingat least I hope so

Share this post


Link to post

More findingsOK I loaded up the LevelD from the default Cessna screen and all panels were undocked and moved to my second monitor, worked great as it always has. I then switched to the 744F and everything undocked normally there also.So from all the various tests I've run relating to this thread, they tell me that if I select any PMDG aircraft and load it up from the default Cessna screen, then I won't be able to undock any panel and move it to my other monitor on any aircraft Including PMDG . However if I first load up any aircraft except a PMDG one, and undock any panel and redock it, then I can select a PMDG aircraft and It will work fine on it to.Hope all this helps in finding the reason all this started happening after I installed the Freighter.Never had any of these problems before, on any aircraft, including PMDGThanks again in advance for any help

Share this post


Link to post

Hello supportIs this a dead issue?? My post and test results are now on page 4 of the forum and no response from support after my test and findings.I haven't seen any other people reporting this problem. Maybe I should uninstall it and redownload it and reinstall.By the way, should all the liveries I installed be listed in the Add/Remove programs list as 7,900 MB ( not even, just rounded down ) which is the same amount as listed for the 747F by itself. Each seperate livery is listed as that size.Anyway, let me know if I should try the removal and reinstall, and If so do I have to uninstall the entire 747 series including the PAX and start over from scratch.Thanks for any response

Share this post


Link to post

Hi Gary. I don't have much expeience with the 747 as I've just installed it, but I've been fiddling with my multiple display setup recently to try and optimise frame rates. I was wondering if your problems could have something to do with your graphics setup.Q1) What graphics card do you have?Q2) Do you have the latest drivers?Q3) What is your hardware setup?I recall unusuall behaviour (worse with complex addons) when the Windows desktop resolutions of my two displays were different even if the FS9 resolutions were the same - this caused lots of flickering hourglass cursors and blank undocked panels.

Share this post


Link to post

DjangoThanks for the replyIt dosen't have anything to do with resolution or complex add ons. As I stated in my test and original post, I have been using multiple monitors for 5 yrs and have never had any problems ( not one ) with undocking panels and moving them to my other monitor at any resolution, All add ons including LevelD and PMDG ( 737NG and 747 Pax ) Ready for Pushback 747 and All PSS products. The problem started after installing the 747F. If I load up any aircraft to include levelD or PSS or any default FS9 aircraft first and undock any panel and move it to my other monitor then move it back and dock it again before I load any PMDG aircraft, then the PMDG panels will undock and move fine. Before I installed the 747F I didn't have problems with any aircraft including PMDG, whether it was loaded first or not. Since the Freighter installation I have to load another aircraft first as I described above.It's not my computer set up that's causing the problem, I appreciate your suggestions anyway, at least for caring about my problemThanks again. I feel at this point, PMDG feels it's my problem not theirs, since they haven't even come back and said sorry your on your own.

Share this post


Link to post

Hello SupportThought you might be interested to know that I solved the issue by uninstalling all -F liveries, then uninstalling the -F aircraft ( all with the add/remove programs utility in windows ) Then I redownloaded the -F and reinstalled. Now everything works as it always has concerning undocking panels in the PMDG aircraft. I can load any aircraft from the default Cessna screen, including any PMDG aircraft and all is fine as it originally was before installing the Freighter the first time.something went afoul during the first install, and all I good now, I know you couldn't do much to help me out with the problem because apparantly I was the only one that reported that particular problem.Great airplane by the way and Kudos to PMDG for all their aircraft

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this