Sign in to follow this  
greeneg

Anyone running XP and FSUIPC 2.87 and having problems?

Recommended Posts

Hi Blue screen about 15 to 20 minutes into a flight. Just installed an earlier version of FSUIPC and so far so good. Just curious if anyone else has experienced this problem. I still am running some tests so the problem may crop up again but so far this version seems to be the problem on my machine.Tks for your feedbackBobG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No. I'm not having any problem with FSUIPC 2.87. Been using it every since it came out. O yes, I'm also running XPBob Johnson Sr. KMIE

Share this post


Link to post
Share on other sites

Also Win XP Home and no probs with FUSIPC 2.87. IF you are suspicious about it, you might try deleting the FSUIPC.ini file and let it build a new one.Best Regards,Ed Green, KCLTegreen1@carolina.rr.com

Share this post


Link to post
Share on other sites

Ed Yes thats a good I idea. I just sent Peter(Author of) an email about it but he also said he had heard nothing. I could try that as I did install 2.87 over an older version and the ini entries may have differences. Was the deletion of the ini file a solution to a previous problem someone had or is this just off the top of your head something to try?RegardsBobG

Share this post


Link to post
Share on other sites

Bob, had had wondered about some other types of problems with earlier version and that seemed to fix it. These were not "blue screen of death" issues, but removing the .ini file did seem to help. I seem to remember somewhere that Peter Dowson commented on that somewhere in the documentation.Best Regards,Ed Green, KCLTegreen1@carolina.rr.com

Share this post


Link to post
Share on other sites

Bob,I am running WinXP Pro, FS2002 Pro with FSUIPC 2.87 and have not had one peep of trouble. I agree with the other post, delete the ini file and let it build a new one for you and then set the defaults for FSUIPC which may have caused one of your video drivers to get out of wack.Bob JohnsonDenver,CO

Share this post


Link to post
Share on other sites

Thanks All Actually the blue screen of death only happens about 2 out of 3 times. The other is the infamous "Send Report to MS". I will trythis and post results. Thanks again for all your help.BobG

Share this post


Link to post
Share on other sites

AllI blew away the the ini file and installed 2.87. 15 minutes into the flight I got the "Send to Ms" Error Dialog.Not sure what is going on. Pete does not seem to think that itis FSUIPC. I must follow his lead. So it must be something relyingon FSUIPC that is not following procedure when it deals with FSUIPC. I just dont know what that would be. Pete says most problems like this usually have something to do with the video. I have been using the same drivers forever. When I look at the application/Windows error log, the errors started appearing around the time I upgraded to 2.87. I just about reinstalled the OS but decided to try a different version of FSUIPC. Im now considering formatting and starting over.That really is a lot of work as I dont have a CD writer to ghost my stuff to. Anyway , Just thought I would let you guys know. BobG

Share this post


Link to post
Share on other sites

Bob, post a list of what you're running when this happens; if you will look at the "send to MS" report to see what it contains it should tell you where the problem is occuring and this should help track it down.Best Regards,Ed Green, KCLTegreen1@carolina.rr.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this