Jump to content

Sign in to follow this  
a3ifs40

Frame Rate Question

Recommended Posts

Hi I just got the queen both freight and pax and must say it is a great product very good job folksI have a question on frame ratesI had the shutters the entire time on and off when I did a test flight in and around LAX at 5:30 pst time I got the following frame rates taxi and hold for take off 002.3 to 006.1take off roll 009.2 to 12.7climb out 015.3 to 022.1something tells me this is not a good thingbut then again i am not to bright when it comes to this stuffnow i have the following on my systemall setting set at very high to maxframe rates locked at 30fps for both the sim and the add ondid a complete disk defrag before the test flightconducted the flight with the Polar Air Cargo 747-400Fno add on at all in the sim expect the PMDG productand the following systemGateway 500XL PC WIN XPIntel P4 2.6GHz P4 Processor w/800FSB512MB 400MHz DDR SDRAM (2-256MB Modules)128MB NVIDIA GeForce FX 5200G w/TV-OUT GraphicsMicrosoft Sidewinder 2 Joystick can anyone please tell me what i can do to make this better.thanks for your help in advancea3ifs40

Share this post


Link to post
Guest Stanner1953

Well, you could add more ram to say at least one GB.However, absent this, make certain that in FS9 you;1. Have the A1 traffic at no more that 20%.2. Turn off the water effects.3. Reduce your cloud settings4. Do not fly in the VC (virtual cockpit) mode when approaching or at an airport.Stanner

Share this post


Link to post

If you experienced the stutters with the 747-400F ONLY then it is a well-discussed issue with a two relatively simple solutions.Please do NOT do the following if you get stutters in the passenger version, as what I say below only applies where performance is worse in the Freighter than the Passenger version.The source of the issue APPEARS to be the standby mini gauge in the 744F. The extra gauge seems to push the performance down quite significantly.PMDG are no doubt looking at whether they can improve this situation but as yet nothing has been released. So far, there are two ways to correct this issue. You should consider these interim fixes.1. Go into the PMDG settings menu in FS and set the gauge refresh rate all the way down to the minimum (slider all the way to the left).2. However, if you want to keep the other gauges smooth, then you need to comment out the last entry in the panel.cfg file for the 744F.PLEASE NOTE! This is not endorsed by PMDG and if you stuff it up, be it on your head, I anticipate that - in line with policy - no support will be offered by PMDG if you modify this file and things go wrong.Go into your Flight Simulator directory, navigate to the aircraft/PMDG 747-400F folderUnder that folder go into the PANEL subfolder. In there is a panel.cfg file. Open it using notepad, go down towards the very bottom of the file and look for a line containing the acronym ISFD. It will be the last line in a series of similar entries.DON'T remove the line, instead, place two forward slashes in front of it like so//Save the file and load up the 747F, see if this issue persists.

Share this post


Link to post

Hi Mark I want to thank you for your help with this and apologize for not being more detailed in want i was askingi only fly with the 2d cockpiti downloaded the update and will not do a test using LAX againand see how i do i will also make adjustments to my setting as told by the first responderJust as a referancewhich airport do you think will give me the lowest frame rates?thanks again for a great product and your helpa3ifs40

Share this post


Link to post

Ahhh, OK, I'm with you now. Sorry!The issue is likely to be partly due to your hardware.These are your specs as posted earlier:Gateway 500XL PC WIN XPIntel P4 2.6GHz P4 Processor w/800FSB512MB 400MHz DDR SDRAM (2-256MB Modules)128MB NVIDIA GeForce FX 5200G w/TV-OUT GraphicsMicrosoft Sidewinder 2 Joystick This isn't a particularly powerful setup and will be taxed by the 744 a bit.I used to run a 2.8Ghz with 1GB of RAM and an FX5200 card. My performance in FS wasn't too flash generally.I upgraded my video card to a GeForce 6600GT and got a considerable improvement, this was with 1Gb of RAM remember. Worth considering!LAX is one of the more demanding airports and even on my current rig I notice a slightly less fluid experience. Try something like KLAS or EHAM (Amsterdam) for a more accurate representation.

Share this post


Link to post

Hi Markonce again i want to thank you for all the help i have gotten from you. I tested again around LAX (since i figure it would give me a good idea of my systems performace) and i found the followingon parking 10.1 to 15.2taxi 8.6 to 14.7take off roll 13.7 to 21.8climb out and turn 19.5 to 24.8aprroach and landing serious freezing and 3.2 to 9.7roll out 8.4 to 12.4taxi to ramp 5.6 to 11.1all done in the 2d cockpit looks like it is the system, i will ask the account for money to persue a upgrade.thanks again and one last questionif i get a new computer how to i transfer this product into it?thank youa3ifs40

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...