Jump to content

Sign in to follow this  
WAD3

KDEN Problem

Recommended Posts

I keep getting a FMC error when I type in KDEN as my departing airport. I get an unknowwn runway 17L error. I have updated the lates AIRAC (0513) available, and the lates sid stars from terry yingling. I have no idea what to do at this point.


Andrew

Share this post


Link to post

found the problem. Ignore the post sorry.


Andrew

Share this post


Link to post

Can you tell me which is the solution since I have the same problem and I have not found a fix yet ?Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $640.00 of $25,000.00 Donate Now
×
×
  • Create New...