Jump to content

Sign in to follow this  
Guest lenrow

737-700 problems

Recommended Posts

Guest lenrow

I've got a couple serious 737-700 problems that I'm NOT experiencing with the 747. Appreciate any help.1. glideslope uncaptures to LOC Only early on the ILS. I'm able to recapture hitting the app button a few times and will always get it to hold late in the approach but its unrealistic and a hassle. Yes the Control Wheel release light goes on when it releases and no I'm not touching the yoke. I have a MS sidewinder (FF is unplugged) and have calibrated with fsuipc, filtered and lessened the central sensitivity. Any thoughts?2. the v nav does a terrible job of tracking its vertical path. It always gets behind...even if I descend early, ultimately releasing with a "descent path unacheivable" alert. I can manage around it with other MPC options but the whole point of having this level of sophistication in the AP is to have it work. What am I missing? thanks,doug

Share this post


Link to post

Let me see if I can help.1. If you mean that the APP light goes out early in the approach, this is normal in the NG. Once glideslope is captured the APP light goes out but the AP is still flying the ILS approach. You don't need to re-press the APP button any more.2. I only get that situtation very rarely in the PMDG Ng. It's usually the result of not entering the correct winds into the FMC or maybe the winds are significant'y different than entered. Sometimes ATC just gives me a steep descent that causes the VNAV to disconnect due to excessive speed.Most of the time VNAV is dead on during the descent.


Dave Paige

Share this post


Link to post
Guest lenrow

thanks for the reply, Dave,as to #2, you may be right as I have not been entering any winds aloft although I hadn't with the 747 either and it seemed to work fine....but I'll try it and see. as to #1, I understand the APP light goes out normally. Its more than that. I lose capture of the glideslope early on the ILS and the airplane pitches away from the glidepath. Supporting that, the green GS light goes out and switches to the green Localizer only light. The yellow control steering alert comes on as though I pulled the yoke.(but I touched nothing) There was some discussion of this in the past where recalibrating the joystick seemed to help but its not helping me. It always happens early on the ILS and I am able to recapturte the GS by pressing the APP again. It will utimatly finally hold as I get closer to the runway. any help appreciated,Doug Wornell, CFII

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...