Sign in to follow this  
Guest Rwilson

FMC

Recommended Posts

Hello there,Ok, this is bugging me and very confuesing. Any reason why i put the airport code into the FMC to create a flight plan comes up with "Not in data base" ? I've entered the code correctly, but the FMC doesn't accept itregardsrobbie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have a look in the PMDG SIDs/Stars folder to see if that airport is there. If not you will need to update.CheersSteve

Share this post


Link to post
Share on other sites

>Hello there,>>Ok, this is bugging me and very confuesing. Any reason why i>put the airport code into the FMC to create a flight plan>comes up with "Not in data base" ? >I've entered the code correctly, but the FMC doesn't accept>it>>regards>robbieRobbie,You might also want to check and make sure that airport is still in operation. If the airport has been closed down or is no longer in use and you're using the latest AIRAC and procedures, that cycle won't list that airport. Ken.

Share this post


Link to post
Share on other sites

I also disovered that the same problem happened to the 737-600/700 too, as to the 744 and Seattles international airport (KSEA), so something is wrong with the navigational folder. Could somebody kindley tell me the exact folder that i need to download for the FMC from navdata.atthanksrobbie

Share this post


Link to post
Share on other sites

Robbie,Are you talking about entering your ORIGN and DEST on the RTE page or about trying to enter actual flight plan waypoints? You cannot enter an airport ICAO into the RTE pages 2+ or into the LEGS page. The airports will already be there in blue automatically as the start and end of the flight on the ND after you enter them on RTE pg 1 in the ORGIN and DEST spots (LSK 1L and 1R).If you're having this problem entering them into those spots, post back and we'll go from there...

Share this post


Link to post
Share on other sites

I have the same problem, but after a while my center CRT Console go Black and nothing is displayed. I tried not putting anything into the FMC but the console still go black after a while. Such a useless product!!!

Share this post


Link to post
Share on other sites

Actually the product is not uesless. I suspect that credit belongs to you alone. Did you think to do a search on this forum for similar problems??? This "problem" appears on just about every page!!!Try being less useless and help yourself first. Also have a look at http://ops.precisionmanuals.com/wiki/Special:Allpages. Product validation.Next time post your name in accordance with the forum rules.CheersSteve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this