Sign in to follow this  
gavi25

747-400 prob with importing FSNav fltplans?

Recommended Posts

Hi I did a post last week and someone was helpful in replying to me but I still cant solve the problem.I have FSNavigator and the pmdg export module, with all the Sid/Star, airac cycles installed in both. When I load a saved plan into the 747 fmc, and press exec, the plan goes to magenta and the first waypoint. The rest of the waypoints are white, and the plan looks fine.When I fly the 747 goes to the first waypoint fine, then just circles around it and doesn't go from the first waypoint to the next and so on?Wot am I doing wrong? Do I have to load the plan in FSNAV as waypoint to waypoint or hight altitude airways?Can anyone give me a step by step guide? I have read the manual but find it a bit confusing.Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know what to suggest for FSNav, but I would recommend using http://rfinder.asalink.net/freeFrom here I input the route and save it directly, without a sid/star so that I can recall it for future use and change the sid/star depending on the winds etc.

Share this post


Link to post
Share on other sites

I do not know what you are doing wrong but I thought it would help you to know that it will work. I have fs nav and fs build and I use fs nav 99.9% of the time and it works great. Hope you get it figured out.Chuck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this