Jump to content

Sign in to follow this  
brianbash

Opposite crab angle in 737-700

Recommended Posts

Hey all. I've been having an odd problem with the panel. I guess it's more of a pet peeve than anything. I was flying from KABQ to KELP and the winds were 282 at 32. For some reason the plane was flying as if it had a crosswind 180 degrees opposite of what it was. I have included a picture below. It seems it happens on southbound flights for me, as I saw the same thing going from ksfo to klax. Westbound/eastbound flights it's not as prominent. Thanks in advance for any help!http://forums.avsim.net/user_files/168165.jpg


---Brian Bash---
398 HR MEL PPL and climbing!

Share this post


Link to post

In your pic, I see:1.The aircraft flying towards the LNAV track, presumably in an attempt to capture it.2. The triangular white heading pointer is showing the aircraft heading, pointing to the right (194degrees) and the current aircraft track on 191 degrees. The wind is blowing from the right, so this appears normal to me.Does the aircraft ever reach the LNAV track? (or does it fly sideways like this for the whole route?). If so, it doesn't sound like a wind problem.Cheers.Q>

Share this post


Link to post

yeah sorry the picture doesn't explain too much. This picture was taking about 60NM into the leg and the plane tracked the angle you see for each leg. It never reached the LNAV course and just flew sideways along the entire route. If you saw it, it really does look like it is crabbing a wind that is opposite of what the actual wind is. The plane will track the entire route and I get to my destinition fine, it's just i've never seen anything quite like this. My other PMDG,Level-D and FeelThere planes do not have this problem.BTW, thanks for you help Q. I appreciate it!EDIT: It's almost like the NAV isn't aligned right, but there is no way to align the IRS in it so it's odd.


---Brian Bash---
398 HR MEL PPL and climbing!

Share this post


Link to post

"BTW, thanks for you help Q. I appreciate it!"Hmmm... not sure I can offer any suggestions here. I have seen this before, but it was probably in beta testing, many many years ago. I can't remember what the fix was for it. Probably a job for the PMDG programming team ;)Cheers.Q>

Share this post


Link to post

are you flying an offset route? maybe check your fmc programming.


Denis Kosbeck

KPHX

Share this post


Link to post

Have you installed any sceneries lately ?The one time this happened to me I found out that all my magnetic deviations have gone to ZERO after some scenery installation ! Don't ask why or how.Fix : Locate your FS9 folder. Then locate SceneryBase. Delete (or move somewhere else on your disk) the file called scenery.dat.Re-launch FS9. It will build this scenery.dat file from scratch.Does the problem still occur ?Quick test : load the cessna on JFK 31L. The heading should be 314.Best,Vangelis===================================== EMV Precision Manuals Development Group www.precisionmanuals.com=====================================


====================================

E M V

Precision Manuals Development Group

====================================

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...