Jump to content

Sign in to follow this  
Guest rchwallace

HDG and ND display

Recommended Posts

Guest rchwallace

Hello All,I am having a weird issue. My ND is not matching my scenery... it is out by about 20 degrees or so. I have made sure the HDG ref switch is in NORM (cycled it a few times) as well have done a complete realign of the IRS a few times and have cleared all failures.When I line up on a runway the HDG is correct as in the scenery and the HDG are correct but the ND is showing the runways off to the right. EX: YVR 081HDG while lined up but ND is showing RWY to the right at about 100dg. TCAS traffic is flying the correct track as per the HDG.Any suggestionsRegardsJust done a flight and have noticed that the only issue is for the runway depiction on the ND the LNAV track or "magenta line" is correct. The problem seems to only relate to my runway and extended centerline dashed lines.

Share this post


Link to post

If the only thing thats wrong is the white runway and centerline, then it seems like it may be a problem with the navdata.Try updating the navdata and see if it solves the problem.


Phil Brown

Share this post


Link to post
Guest rchwallace

Hi Phil,Thanks for the post I will have to pay for an update I recon. Interesting that you mention that. I recently loaded the new Bangkok airport which came with a NAVDATA to support the new airport. I guess there are some issues with it.I will post the results.RegardsRon

Share this post


Link to post

This is usually a result of a bad AFCAD conflicting with the FS9 magdef.dll. If you don't know which recent AFCAD addition may be causing it, setup a startup scenario at the end of a runway with a FS9 default aircraft where the issue is known to occur. Move the aircraft a few feet (to initialize the GPS properly) and then see if the GPS and compass are out by 20 or 30 degrees. Shutdown FS9 and start moving 1/2 of your AFCADS out from FS9 at time and retest. If the problem persists, move 1/2 of the remaining AFCADS and retest again. Continue this 1/2-split troubleshooting method until you find the bad AFCAD file. This has worked for me twice in the last year or two.Good luck...


Regards,
Al Jordan
------------
KMLB

Share this post


Link to post
Guest rchwallace

Hey there all,I purchased the updated NAVDATA which has fixed my problem. All runways are working correctly on the ND now.Thanks again for the responses.RegardsRon

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...