Jump to content

Sign in to follow this  
a3ifs40

Need help with Flight report

Recommended Posts

Good afternoon Yesterday i did a flight with the Cargolux 747-400F in flight sim 2004. The flight was CLX 774 from ELLX-KIND-KLAX. the flight was great on the ELLX-KIND leg with no major problems. On the KIND-KLAX leg a major problem happenedI mimiced the real flight as close as possible using his flight plan and altitude of the following ROCKY4 STL J8 SGF J98 IRW J74 PKE J104 TNP PDZ4flt level 38000my weight was 594.4 including fuel at takeoff following the proper procedures i departed KIND, engaged the FMC passing through 5000 and started my climb to 38000passing through 30000 it started to seriously lag in the climbthe aircraft looked and felt like it was fighting to maintain speedit took 273 miles to reach cruising altitude and once reaching the aircraft was at Mach 86.0 for awhile until suddenly losing speed very slowly i disengaged the FMC and the auto throttle and tried to fly just on the AP and manual thottle, this also did not get me any speed well needless to say this continued until I stalled. at which point the aircraft autopilot disendgaged and started a decend I took it down to 34000 where i attempted to engage the FMC and Autopilot again, but once level again the speed started to fall until stall was reached well i got real frustrated and turned the sim off and went to sleep any idea what i did wrong because it has been driving me nuts all night?i have the following system GATEWAY FX530SIntel Core 2 Quad processopr q6600 2.40GHZ2048MB memory250GB hard driveNVIDIA G Force 8600GT 512MB Saitek Real feel joysitck Thanks for your help in advanceIan Snow

Share this post


Link to post

My first thought is perhaps you were heavy but if the GTOW was 594.4 lbs then you should not have had a problem with the climb to FL380, although the last part of the climb would have been relatively slow.The other common problem with this symptom might be weather related. Inability to climb or hold IAS can be the result of too high outside air temps, which I've occasionally experienced in FS2004, sometimes when using time acceleration.Give her another test run... probably flys okay. Next time this happens note the TAT (it's a lot warmer than SAT but related).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...