Jump to content

Archived

This topic is now archived and is closed to further replies.

jobepilot

FLCH button stuck on vs23000

Recommended Posts

Any advice guys ???I am stuck with this... Flew the pmdg 747 to klax lastnight from egll then back today, 200nm from egll the plane descends and will not come back up, with or without FD, AP,and AT the FLCH button is on and will not come off.


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

Paul,With this little input I'm afraid there isn't much advice you can get. Screenshots? Weren't you able to manually fly her up to desired height?Cheers,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

What else would u like to know, FLCH is stuck on, let me know and I will post


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

no the plane sinks, the back end of it drops, and you cant pull it up, the yoke does nothing. I assume cause the FLCH is on??


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

No. Something is really screwed up. My layman advice for you would be to uninstall and reinstall. Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Done that twice, brand new install of fsx, fsx acel, pmdg, radar contact, fsmeteo, fs2crew, all reinstalled. I did order the year download service, and have sent an email asking for another link to reinstall, but so far havent heard anything.yeah I am lost as to know what else to try!!, its just the flch stuck on I think, I think the plane hit some turbulance, and dropped 1000ft, then plunged down to the ground, as I said, I took ap, fd, and at all off. But still wouldnt come back up, just carried on descending with flch on. I take it there isnt an update to PMDG that I am missing, only bought it a month ago, so I am guessing I have the most up to date??I have run reapir also for PMDG, but I can try and uninst again


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

its not just PMDG but all ac in FSX errrrrrrrrrrrrrr, going to unin everything and try again


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

Well for one in that first shot you have no active autothrottle mode on the FMA, so something's messed up as far as your AP modes...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest nilisvd

In my opninion it is not an ap issue since the FD mode is active. Or did you disengage the ap...Niels

Share this post


Link to post

yeah its certainly strange, worked fine before the reinstall


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

when the plane started descending I did turn off the ap, to try and recover.


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

Its hard to read but it looks like the ouside air temerature is 41C. That is a bit hot. Could it be a weather issue. I have hear about weather programs causing strange behavior like this. Just a thought.


Tom Landry

 

PMDG_NGX_Tech_Team.jpg

Share this post


Link to post
Guest ColdBear

It's NOT a bug, but a pilot error! The AP is trying to catch the speed m.84(first ss) hence the pitch down witch it tries to maintain/catch all the way down. Did it pitch up at altitude intercept? try decent with the speed it has doing cruise.martin

Share this post


Link to post

even with auotpilot off, it makes no deifference, still descends. I flew it yesterday egll to lfpg, only a short flight, within 10nm of cdg, it went crazy, nose vertical, vs13000, no lnav, vnav, autopilot, no fd, manual flying only, still didnt work.I have been using the 747 without any problem until I reinstalled my machine, so I dont think its my fault, but however could be.


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post

I think its my pc system, changed the cpu, and flashed the bios, hasnt seemed very stable since. Been and got a new board and I am going to rebuild it again.thanks for the input


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $715.00 of $25,000.00 Donate Now
×
×
  • Create New...