Archived

This topic is now archived and is closed to further replies.

Guest errolisrael

OOM with XP pro - 747 - 400X

Recommended Posts

Dear all,After I installed 747-400X latest version 2.10 I have suddenly a lot of 'out of memory' With such a plane you can only fly to the bigger airports with some activity/scenery load. I have a pretty good system and the sliders in FSX are in the middle range.Some facts and figures:PC:XP Pro SP-2Processor Q9550 OC 3,4Videocard 9800 GTXRAM 2 x 2 GB 1066HD 2 x 500 GBFSX SP1/SP2Flightsim Commander My PC (logitech G-15 monitor) tells me:After starting the pc: 13% ram; then after loading FSX (normal airport not to busy) with default 747:41% RAM; after selecting PMDG 747-400X plane the reading is 55%, after loading Flightsim commander on the second screen the total RAM is 59%.After starting,most of the time the RAM go's quicly to 60%. When it is 63% I get for short moments a black curtain at some places, and with approx. RAM 68% my PC stop with a OOM.What can I do? Esspecially for this kind of sofisticated and well known PDMG planes I have a up-to-date computer with XP and NOT VISTA.I also can't find how I can load DXT3 format leveries to test if this is the solution. I can't choose this format when installing the liveries. How can I find these? Buy the way my frame rates are good and no discussion.Please comment and thanks in advance,ErrolRotterdam

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Errol-Sorry to hear you are having problems. Since releasing the original PMDG 747-400 for FS9 in 2005, we have been up and down the "OOM" road a number of times. Obviously OOMs are incredibly serious problems- so they tend to get quite a bit of research time.We have never found an OOM that was caused as a result of a flaw in the 400/400X. Instead, we have found that some sceneries would trigger OOMs when approaching specific airports, or entering into specigic environments. These OOMs were not unique to the 400, but could be triggered by other complex addons as well.If you have commercial scenery packages installed, please be certain that you have downloaded and installed any fixes offered for those packages.That is probably your best route forward.

Share this post


Link to post

I have to assume that you haven't implemented the /3GB switch. Do a search for OOM in the FSX forum and, in particular, n4gix's explanation of how to set it up. If you do, it should take care of your problem.DJ

Share this post


Link to post