Archived

This topic is now archived and is closed to further replies.

DF9AA

LOADMGR FS9 744

Recommended Posts

Hi, I used the search function but could not find any answer . . .Here the problem :I switched back from FSX to FS9 for various reasons, reinstalled the 747-400 and found the load mgr.So far so good - during FSX times you just hit the button : SEND TO FSX and the load was in the 744.Now the load mgr says: SAVE IT. and accdg. to the manual it should flow into the aircraft.cfg file, but whatever I do with the load mgr ( empty a/c or full ) the .cfg file would not change - also if I hit the ZFW button in the FMC ( as I did in the FSX a/c ) the ZFW will always remain the same!Any help highly apprecriated!Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Fosterhttp://www.precisionmanuals.com/images/forum/747400.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A thought...If using Vista, make sure you have administrative privileges.

Share this post


Link to post
Share on other sites

At this point a complete uninstall of all PMDG items, along with a MANUAL delete of the folders, and then a restart and full reinstall would be my recommended course of action. Let us know how you get on.Best-Carl F. Avari-Cooper BAW0225http://online.vatsimindicators.net/980091/523.png| XP Pro SP3 with FS-GS System Unification | 2 x APC UPS | Coolermaster Stacker 830 SE | Asus P5E-Deluxe (X48) | e8500 @ 4gHz | Tuniq Tower 120 | EVGA 8800GT 512MB | Sony 40" Bravia XBR | NaturalPoint TrackIR Pro | 2 x 1 GB Corsair XMS2 | 500GB Seagate Barracuda 32MB SATA2 x2 (Acronis) | Corsair HX620W PS | CH Products Yoke-Pedals-Throttle Quadrant | Aerosoft 747MCP-EFIS-EICAS |

Share this post


Link to post
Share on other sites

Hi Carl,yessir, deinstalled everything, clerared and cleaned the registry and installed step by step.V1R1Universal update to V1R10Update 1.2and after this liveries and cycle 0810Everything works fine - except the loadmanager - cannot load the a/c the ZFW is stuck at 211.7 ktons as beforeLoading the airplanes is OK now - if RR selected / RR is loadedLoading times extremly slow - much slower than before . . .Just to compare : its a factor 5 against loading times with FSX!Any further help/ideas are highly appreciated.Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman FosterWill be closed Oct30,2008 - its a shame !http://www.precisionmanuals.com/images/forum/747400.jpg

Share this post


Link to post
Share on other sites