Sign in to follow this  
Tabs

Flickering in Windows XP

Recommended Posts

When running FS, I get flickering on the screen on overlaying screens. Also, sometimes, the lights on certain planes flicker. But if I have FS running, and have a winsow overlay FS, that window will flicker a lot, but when I take it out of FS, it's fine. Is there because of poor monitor refresh rate within Windows XP or is it something else? Anyone else with this problem?TIMMY!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure what the problem is to be honest. I've been running Windows XP for about 6 months now with FS2k2, and have only had 2 crashes (both where a result of poor driver installation on my part.) I doubt it's your refresh rate, but if you want to fix your refresh rate anyhow, I need to know your video card.Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 30.30 Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition*No CPU or GPU Overclocking*3dMark2001SE Score: 10480

Share this post


Link to post
Share on other sites

All I know about the flickering is that Windows XP has this thing where when you play games it defaults to 60hz screen refresh. You can change you windows to display more but when you run a game it wlll always goto 60hz. There are tools out there that can help stop this. If you goto places like www.guru3d.com then you might find what you need. There are a few files which you can run where you can tell windows to run a certain res at a certain hz rate and then it will make sure it always runs that way. The 60hz thing is a Windows XP feature and acording to Microsoft isnt a bug.Craig Kiltie

Share this post


Link to post
Share on other sites

If you're using a nVidia video card, then download and install NVRefreshTool 1.0 from www.guru3d.com This is what I've always used and it's never let me down.Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 30.30 Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition*No CPU or GPU Overclocking*3dMark2001SE Score: 10480

Share this post


Link to post
Share on other sites

Hate to disagree, but according to XP help, the default setting for the refresh rate is not 60hz but 100hz. Go into the Display properties in XP and you can set the refresh rate under the Monitor settings, but be careful not to choose a setting which is too high for your monitor or you'll do it some damage.Toni.

Share this post


Link to post
Share on other sites

On my monitors you can press the setup and one of the offerings is the monitor mode settings for the particular mode you are using. At present, my monitor with WinXP and NVRefreshTool 1.0 is using Vert: 85.5Hz, Hort:68.5KHz, while typing this post. See if you monitor has this function and you will be able to see what is uses during fs2002. Try it under Windowed and full screen modes.

Share this post


Link to post
Share on other sites

I moved the refresh rate to 85, but when I restarted the PC, everything on the screen seemed exremely stretched (vertically) I am currently at H: 67.4 and V: 75. My graphics card is a GeForce 3 64 MB AGPTIMMY!!!

Share this post


Link to post
Share on other sites

It is probably the limit of your monitor, not the graphics card. If you have the manual for the monitor, it usually tells you the limits.

Share this post


Link to post
Share on other sites

>Hate to disagree, but according to XP help, the default >setting for the refresh rate is not 60hz but 100hz. >>Go into the Display properties in XP and you can set the >refresh rate under the Monitor settings, but be careful not >to choose a setting which is too high for your monitor or >you'll do it some damage. >>Toni. That may be true for 2D in Windows, but I can assure you it does default to 60Hz in 3d modes... I had to put up with hacking driver ini files back when 2000/XP first came out because of this. NVRefrshTool is the best way to do it now until MS fixes this "undocumented feature" in the XP Service Pack...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this