Sign in to follow this  
Ejiro

No SB sounds with WideFS

Recommended Posts

Hi Folks, I run FS2002pro with WideFS, keeping SB on the remote client machine.Everything works well; I can see all the others online, and there are no issues except for one little one.I do not hear any of the SquawkBox sounds on either of the machines.I have checked folder where Squawkbox is installed, and all the sound files are there. But when I connect, or when the controller sends a private message, I do not hear the sounds that I used to hear when I ran Squawkbox of the same machine as FS.Does anyone here have any experience with this, or any suggestions as to what I might have done wrong?Thanks in advance and best regards.BTW: I still have SB installed in the host FS machine, but I do not use that anymore.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't know what you have done wrong Ejiro but on my similar set-up I get the SB 'bing-bong' notification on the remote client.Be aware that you will only hear SB if it has focus, i.e. if you have another program open on top of SB then you won't hear SB.HTH

Share this post


Link to post
Share on other sites

Thanks for the answer, Vulcan. I was told the same thing by Mike over at the Vatsim forum. Thing is regardless of if I have it in focus or not, it does not work. I am going to log on and fly right now, and conciously keep the window in focus all the time and see the result.thanks again.

Share this post


Link to post
Share on other sites

Silly question.When you start SB and get the splash screen, you haven't ticked the 'Disable all SB sounds' box have you?I also assume you get other sounds from the computer.

Share this post


Link to post
Share on other sites

No I have not disable the sounds...I use AVC on the client machine as well. You know I have tried this same set up with two different computers, and I do not get sound on both.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this