Sign in to follow this  
barryward12345

HostSB almost impossible to use

Recommended Posts

In reteaching myself how to connect to and use the Vatsim network, I have rediscovered something that I had discovered before --and that is that I find the HostSB .dll almost impossible to use. It bogs and slows my system down so much that I can barely even move the mouse across the screen (I have a Pentium3/1000 with 512 meg RAM and a Geforce 2 Mx video card) In the past , I had to revert to using the Standard Squawkbox Host with all of its' problems ( and I never really did understand how the standard Fs chat window fixes were supposed to work or which one to use) . The HostSB.dll certainly works better -- if only it didn't kill my system. Any help with this would be much appreciated. Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Interesting, I have an AMD 800 mhz with 256 meg RAM, GF3 Ti200 and have similar "slow downs" though most seem to be after about 4 hours of flying during a 10 hour flight. Have you tried to reduce the load on the system like exiting all other unnecessary apps / services, decreasing the sliders in FS, etc..?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this