Sign in to follow this  
Guest

Someone please help - Getting kinda frustrated

Recommended Posts

So all the talk about VATSIM over on the main FS02 message board peaked my interest and after years of offline flying i decided to take the plunge. Just can't get the thing to work though.I follow the tutorial fine through when I hit the "join session" box and click on start search. All it does is search. I read the forums and someone suggested entering the IP address from the multiplayer session. Tried that. Zilch. Someone suggested entering "localhost" that worked - once and then I couldn't establisha connection. Now when I try "localhost" it still just searches and searches. I'm sure I'm doing something, probably very simple too, wrong. Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, FS hosts the session first.Then you open SBHOST or HOSTSB window.Then you launch SquawkBox.There where it asks for MP session IP try giving it 127.0.0.1If that does not work make sure if you have WindowsXP that the windows internal firewall is disabled (Internet Connection -> Advanced Properties)As soon as it finds the session press JOIN and SB will launch.Kyprianos Biris :-cool[link:avsim.com/greece/hvacc]Hellenic vACChttp://vatsim-eur.org/images/VATSIM-EURs.gifhttp://vatsim.pilotmedia.fi/statusindicato...tor=OD1&a=a.jpg

Share this post


Link to post
Share on other sites

Yeah - that's what I'm doing. Create multiplayer game in FS, then open SBhost, and the SBMain. Everything seems to be going like clockwork until I hit search, then it just keeps searching.Tried 127.0.0.1, tried local host, tried using IP address from the FS multiplayer window. Nothing.XP Firewall is disabled.I even took SB host and tried to reinstall. Nothing.

Share this post


Link to post
Share on other sites

Hello all,I am going to chime in on this. Recently, I started experiencing the same problems: FS multiplayer session created with TCP/IP, start SBHOST, start SBMAIN, selected TCP/IP from the list, tried entering either nothing at all, 127.0.0.1, localhost, or my own IP address as from the FS2002/Multiplayer/Host Options menu.. all to no avail.Strange thing is, it used to work just fine (like two weeks ago) with entering 127.0.0.1, sometimes even with just leaving the box blank. My session would appear about half a second after hitting 'SEARCH'; not so anymore unfortunately.My FSUIPC version is 2.975, I'm using WinXP Pro, virus scanner and software firewalls disabled, the built-in Internet Connection Firewall disabled as well, and I have not changed anything to my internet connection settings lately. Nor have I recently installed any FS2002 add-ons..What I see on different internet-forums, is that very frequently somebody brings up this multiplayer session problem, then helpful others chime in with the above mentioned advice which seems to help some people out.. but not everybody.A PC issue is one thing, but having absolutely no clue as to the reason for it, is another.. :-hmmm If I stumble across a solution I will let you people know.Best regards,Ken VerstraetenBrussels

Share this post


Link to post
Share on other sites

OK lets move to next subject since you seem to have done all necessary.What about DirectX ?Remember what version you have in it ?If not DirectX9.0 and you do upgrade I have another tip for ya.Are you usimg SquawkBox 2.3.5 on FS2002 ?Make sure you are using the 2.3.5 executable (right click, properties).Kyprianos Biris :-cool[link:avsim.com/greece/hvacc]Hellenic vACChttp://vatsim-eur.org/images/VATSIM-EURs.gifhttp://vatsim.pilotmedia.fi/statusindicato...tor=OD1&a=a.jpg

Share this post


Link to post
Share on other sites

Hello,I have the correct version of SB installed, 2.3.b5Uninstalling and reinstalling both SB and the HostSB module didn't solve the problem. Note that reinstalling SB will also overwrite your FSUIPC.dll file with an older one (2.7.6), so I had to reinstall FSUIPC 2.9.5 afterwards)As for DirectX; a dxdiag revealed that I still had DirectX 8.1 installed. I never upgraded to 8.2 because of the reported problems with it, but now that I am experiencing them anyway , I though I might give 9.0 a shot.So I installed the latest DirectX, 9.0a, and changed the decimal character from a comma to a point (as I remember reading something along those lines..) I found it not to change anything.Looking forward to the tip about DX9.0 you have.If that fails to work, next step might be to remove and reinstall FS2002 itself and see what that does, I guess..Best regards, Ken VerstraetenBrussels

Share this post


Link to post
Share on other sites

>So I installed the latest DirectX, 9.0a, and changed the>decimal character from a comma to a point (as I remember>reading something along those lines..) I found it not to>change anything.>Looking forward to the tip about DX9.0 you have.It was the one about the decimal comma to point character :-(Kyprianos Biris :-cool[link:avsim.com/greece/hvacc]Hellenic vACChttp://vatsim-eur.org/images/VATSIM-EURs.gifhttp://vatsim.pilotmedia.fi/statusindicato...tor=OD1&a=a.jpg

Share this post


Link to post
Share on other sites

Sometimes (don't ask me why) there are problems with TCP/IP multiplayer. My advice usually is try IPX multiplayer.Jos

Share this post


Link to post
Share on other sites

Allright, I Still can't get it to work, so I'm willing to try anything.Where can I download the IPX protocol?Thanks

Share this post


Link to post
Share on other sites

With my WinXP Pro setup, I just went to NETWORK CONNECTIONS - local area connection - properties - general - install - Protocol - IPX/SPXI was surprised to find that this was all there was to it on my system, I was not asked to insert the CDROM or anything.That being said, I am not all too technically familiar with the XP environment, so I'm not sure if this will work exactly the same on your particular setup..Good luck.best regards,Ken

Share this post


Link to post
Share on other sites

Beautiful. It worked like a charm.If I can only figure out the rest of it maybe I'll see you all in the air tonight online.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this