Sign in to follow this  
Guest pookie

RW keeps dropping out AND AVC won't auto-tune ???

Recommended Posts

I have two problems:1) RW keep dropping out on me when I fly on Vatsim. I'm using SBRelay1.2, the latest Squawkbox, FS9, RW v1.4.1.6 ... I'm able to connect, talk and start flying, but then after about 10 minutes or so I lose all voice communications. I have to reestablish the connection in order for it to work again, but it only lasts 10 minutes or so. I think it's worse when there are many people on line. HELP PLEASE2) I've got AVC working, but I can only seam to connect to whatever server/room I enter into that drop down box prior to connecting. If I need to switch to another ATC frequency, AVC stays on that same server/room and will not automatically change over like RW does. PLEASE HELP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I have same kind of problem.. I'm using AVC and have been thinking that the breaks in communications is caused by it.My typical situation is like this: I communicate with the ATC normally. If there is plenty of radio traffic on the frequency, there will be no problem... also if I keep on pushing the tangent (scroll lock) every.. say 2-4 minutes, just for hearing the beep, there will be no problem. But if I forget to push that button for - say 6 mins - I'll lose the contact till I push the tangent once again.. so I am getting always the contact, but I cannot hear the atc if there has been a silence for a while.

Share this post


Link to post
Share on other sites

Actually, when I am connected to AVC, I have no problem staying connected, but I have no idea how to switch to another ATC frequency. Do I really have to disconnect, change the server/room and then reconnect? There's got to be a better way !!!Roger Wilco allows me to auto-connect to the next ATC frequency, but this is the program that keeps dropping me every 10 minutes or so.AAAARRGGHHHH !!!

Share this post


Link to post
Share on other sites

Question 1: Forget trying to get RW to work and focus on AVC.Question 2: I just checked the AVC FAQ and Forum http://web.ics.purdue.edu/~serio/vc/download.phpThere is no FAQ that addresses this problem because Christopher Serio has tested this function extensively and found no problem with it. A search of the forum only finds a suggestion by him for the user to check the installation and setup. According to Chris, it must be a setup problem. Review the forum at the address above and also check the Acrobat documentation that can be found from your Start menu in Windows under the Advanced Voice Client folder.I do not see anything obvious to suggest other than the need to do a full configuration of AVC and then it must be restarted for the SB tuning to function. Also, it is very possible that the controller you were trying to tune to did not have the voice room properly configured which would make it impossible for AVC to connect you to the room.After checking your setup and possibly doing a reinstall, post the problem on the AVC forum and include all details so they might be able to suggest a course of action.I hope you get this sorted out without too much of a problem.

Share this post


Link to post
Share on other sites

I found a thread on the AVC forum that details exactly what I'm going through. As of today (Jan 10), the thread ends by suggesting the issue is with SB, not AVC. Here's the thread: http://www.cjserio.com/vc/phpBB2/viewtopic.php?t=297I'm curious if perhaps the issue has to do with my router? But then why would the auto-tune work with RW and not AVC. I've uninstalled and reinstalled SB and AVC, but nothing changed.I also tried using the HostSB.DLL in my fs9 modules folder, but if I don't use SBHost.exe I get an error message in FSRelay1.2 that says it can't find the host (or something similar to that) after first making a connection and then stopping it.Here's what I do:1) Start SBRelay1.22) Start SBHost.exe3) Start FS9 and connect to SBRelay4) Start Squawkbox.exe (and connect, etc)When I choose an ATC channel, nothing opens automatically. If I open and connect to AVC manually, it stays on whatever room I used to connect. Choosing another ATC channel doesn't change my AVC channel.

Share this post


Link to post
Share on other sites

You do have autotune RW voice selected in SB even when you're using AVC, I hope.. even tho it isn't really RW, you still need this option checked for autotuning to work.Mike

Share this post


Link to post
Share on other sites

Also make sure you have "Extract Voice details from ATIS." checked under options in SB.If this is not the problem, try starting up AVC before you start up SB. Don't try to log onto AVC, just start it, then close it, start SB and let SB start AVC by itself.Hope this helps.

Share this post


Link to post
Share on other sites

<This may very well be the case. I haven't checked into what port RW uses, but, I have found the info for AVC. I am using a DLink Wireless router and had to manually configure the port for AVC. That said, I have only had time to do a quick test, not an entire flight. On my applications page it reads like this...Name AVCTrigger Port 3782Trigger Type UDPPublic Port 3782Public Type UDPHave a go at that and let us know how you make out.Chuckles

Share this post


Link to post
Share on other sites

Yes I have both USE RW and EXTRACT VOICE FROM ATIS checked.I configured my router with the settings above and it may no difference. Started and ending AVC prior to starting SB also made no difference. Question A: When AVC auto-tunes, do you see the server/room info in AVC change to the new frequency? Once connected, this info is grayed out and I see a list of other players in the room, but I want to know if when it auto-tunes does the server/room also change - this is part that's grayed out.Question B: When do you start AVC? or does it open automatically when the first ATC is slected. This is not happening for me. This never happened with RW either. I always had to open RW manually, but it would auto-tune no problem.Question C: When I first installed AVC I remember there were some initial settings I had to answer. Perhaps I screwed these up. I uninstalled it and reinstalled it, but it never asked me for these settings again. I'm thinking maybe these settings are screwed up and I can't change it - unless I know where they are. Just a thought ... I'm trying everything I can think of :)

Share this post


Link to post
Share on other sites

>I think I have same kind of problem.. I'm using AVC and have>been thinking that the breaks in communications is caused by>it.>>My typical situation is like this: I communicate with the ATC>normally. If there is plenty of radio traffic on the>frequency, there will be no problem... also if I keep on>pushing the tangent (scroll lock) every.. say 2-4 minutes,>just for hearing the beep, there will be no problem. But if I>forget to push that button for - say 6 mins - I'll lose the>contact till I push the tangent once again.. so I am getting>always the contact, but I cannot hear the atc if there has>been a silence for a while.Some routers time out that port because there's been no traffic over the port after x minutes. Supposedly Linksys routers doen't have this problem.

Share this post


Link to post
Share on other sites

>Actually, when I am connected to AVC, I have no problem>staying connected, but I have no idea how to switch to another>ATC frequency. Do I really have to disconnect, change the>server/room and then reconnect? There's got to be a better>way !!!>>Roger Wilco allows me to auto-connect to the next ATC>frequency, but this is the program that keeps dropping me>every 10 minutes or so.>>AAAARRGGHHHH !!!Right mouse click on SB to get a menu and then you can select the ATC. Double click on his call sign.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this