Sign in to follow this  
WebMaximus

Norton Internet Security 2004 settings

Recommended Posts

Hi,Can someone tell me how I have to configure NIS when flying online.I'm using the following programs/components:FS9SBRelaysbhost.dllSquawkboxServInfoAVCEverything seems to work OK but yet I'm receiving lots of intrution alerts from NIS all the time when connected where the intruder is my own PC/IP address trying to send info to UDP port 0 which NIS says is invalid. Do I have to create an own rule or can I configure some of the default rules?Also have trouble changing voice channels automatically with the ServInfo gauge, maybe NIS is the problem there as well...?Thanks in advance for any help,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Pleased you got NIS working Richard, almost every post I have seen regarding NIS suggests to causes major problems for SB and the best bet is to get rid and install another firewall.Can't help with sorting your remaining problems out but hope you find a solution.Rgds

Share this post


Link to post
Share on other sites

I get all these alerts as well with NIS.They are fake. They are from port 0.I tried to create extra rules for the NIS firewall like "port 0 from 127.0.0.1" but still I got them.I got the same warnings with ASRC when people would connect on my voice channel so I guess it has to do something with voice connections. I have one post about it in the ASRC forum months ago that never got properly answered (can't find it now, the forum is off line)Sincw two weeks ago I setup ADSL line which comes one a router modem which feeds a LAN. Now my Pc is on the LAN and since the modem (which has firewall) takes care of the connection (ports forwarded) I never had a again a NIS warning.Still though I have serious problems with SBRelay & FS9 (as posted from others in this forum)Kyprianos Biris :-cool[link:avsim.com/greece/hvacc]Hellenic vACChttp://vateud.org/images/vatsim-eurs.gifhttp://vatsim.pilotmedia.fi/statusindicato...tor=OD1&a=a.jpg

Share this post


Link to post
Share on other sites

Hi there!Well...at least a releif to hear I'm not the only one with this problem as well like I seem to be with another problem I have with the ServInfo gauge where it doesn't manage to change voice channels the way it should but just give me an error saying "Can't open the selected file!" This problem is really strange because NO ONE except for me seems to have this problem and I have tried to search for it everywhere on the Internet without a single hit! I even tried reinstalling my whole PC with all FS programs but the problem still remains. Guess I'll just have to learn living with it until Squwkbox 3 finally makes it to the public...Great with your built-in firewall and getting rid of all NIS alerts!!Take care,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this