Sign in to follow this  
SAS263

Scenery Object Not Found error. Please help!

Recommended Posts

Hello Folks!Well! After almost a year of faithful, hassleless service from the part of FS2002, it's finally starting to show the side effects of all those wornderful addons I have installed over time. For the last couple of weeks, I have been noticing a rather annoying issue. Every once in a while, an error message will pop up saying "Scenery Object Not Found" and a bunch of code numbers included in the box. I can deduct that somehow, the system is looking for an object that is no longer there or something. How can I determine the object missing so I can put it back or how can I determine what my problem could be? The good news is that when I hit the OK key, the flight continues just fine, therefore, it is not a show-stopping issue, but rather an annoying one.Any help is appreciated!Sincerely,Dennis D. Mullert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A bgl file is missing.Some were left out in error by MS (eg around Stonehenge in England and one somewhere near New York); others may be missing because of incomplete added scenery packages.You may also have lost a bgl file due to disk problems.Sometimes the error message gives a clue to what is missing. Interpret the hex characters in pairs as ASCII characters and see if it spells out anything meaningful. One of the scenery experts in the Scenery Forum did this to identify that I had a missing Nova library bgl file - my fault- I had loaded the Nova textures and not the library bgl.

Share this post


Link to post
Share on other sites

I get the same thing. Not sure why and I have disabled all addon scenery and still have the same problem. BobG

Share this post


Link to post
Share on other sites

Re the props: open Scenery library in flight sim, then to add area and browse to the Prop aircraft then OK and the problem should be fixed.Don't know why had the same problem and found that the prop aircraft were no longer in the library, tracked it down when at Sydney Inter and a default prop aircraft came into view with no textures and then the message, sure enough the entry was no longer in the scenery cfg, fired it up in the scenery libaray and its been fine since then.Dont know why it happened but seems to be a regular problem, have seen posts about it before.Cheers Greg

Share this post


Link to post
Share on other sites

GregIm not following what your saying here and I apologize for that.I understand the "Add" in the Scenery section but when you say browse to "Prop Aircraft", I lost you there. There is an aircraft folder and many aircraft inside but not sure what folder you are referring to. Can you be a little more descriptive?RegardsBobG

Share this post


Link to post
Share on other sites

Hi Bob,Yes that right, click on one of the other default entries in the sec library and you will see the path. its like this.open the scenery Library.open Add area.to FS2002.to SCENEDB.to props.then ok then maybe move it down to a lower area put mine at 65 above vehicle libraries, not so important I guess.you will then find that whenever a prop aircraft appears no message,Hope this helps. Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this