Sign in to follow this  
Toys_R_Us

HELP !! - FS2002 will not accept CTRL & SHIFT commands

Recommended Posts

I don't know what happened. It simply won't accept anything with CTRL or SHIFT commands (i.e. CTRL+E for engine start).I removed FSUIPC and has nothing to do with that.I tried my keyboard on text editor and it works fine.I did not change anything in my OS (WinXP) during the last days.Kyprianos Biris :-cool[link:avsim.com/greece/hvacc]Hellenic vACChttp://vatsim-eur.org/images/VATSIM-EURs.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same happened to me a while back with XP. Resolved it by re-installing FS2002 and it's been fine since.Good luck.Toni.

Share this post


Link to post
Share on other sites

You could try deleting the MSConfig file and then restart FS, but you may have to reconfigure some of your settings afterwards.Toni.

Share this post


Link to post
Share on other sites

Hi Kyprianos Biris,Really glad it worked for you...now re-install that FSUIPC dll. This Hobby Just Keeps Getting Better... :-yellow1Kind RegardsRobert

Share this post


Link to post
Share on other sites

A shot in the dark...Be sure your mouse pointer is on the screen (just a guess).This certainly has an effect on two monitor systems, where the pointer is (parked) over on monitor no. 2.Bob (Lecanto, Fl)AMD, Athlon XP, 1800+MSI, K7T266 XP ProPC 2100 DDR, 1024 MBXP, Home Edition Elsa GLadiac 920, GF3/64Mb andPNY, Verto nVidia TNT 2-M64/32WD, 100 MB, 7200, Ultra 100Sound Blaster, Audigy MP3+CH Prod, VPP Yoke - Sound CardCH Prod, Pedals - Sound Card

Share this post


Link to post
Share on other sites

This is strange I also just lost these functions! So you deleted the FS2002.cfg file and changed some settings?Shez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this