Sign in to follow this  
pacosancas

ATR42 Autopilot Settings

Recommended Posts

I installed Paco's terrific ATR42-300 and ATR42-500. I absolutely love both aircraft, but I am having a problem setting Course and Heading in the Autopilot. I can only dial in numbers in increments of 10. This is not happening in any other airplane, so I have to assume its an ATR issue.I searched for posts addressing this issue, but could not find any.I have FSUIPC (latest version) installed, if this has any bearing.Thanks for any help.Joe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Joe, Open up the FSUIPC technical page and make sure "Fix Control Acceleration" (or something like that) On the left near the bottom is checked. That will fix it.RegardsTim

Share this post


Link to post
Share on other sites

actually, dont do that! this has nothing to do with FSUIPC. It is actually a great panel feature that would be nice to have on all panels freeware and payware alike.Review your manual for this panel and you will see how this actually operates in terms of location around the button, it's a great feature.

Share this post


Link to post
Share on other sites

Hi,I think I placed the info about this in my site, but in the ATR42-300 section. I'm sorry I haven't had time enough to update it yet. The issue seems to be a kind of bug in FS2002. It looks like when two commands are given in fast sucession, FS interpretes this as a double command, even when the two commands given are not the same. That is, if you order "Increase heding" and shortly afterwards you order "Increase VS", FS interpretes this as a double click on the "increase heading", which results in a 10deg increment. You give the first command by clicking on the HDG button, and the second command can come from four possible sources: The PWR MGT gauge, the IAS hold gauge and the torque display gauges. All threee, if I remember well, use software-generated "key commands" that they pass to FS to accomplish their automated functions.The most funny thing is that this problem only appears on some systems, but others do not suffer from it. My system was trouble free in this respect, so I was totally blind when trying to find a solution, as I couldn't reproduce it. When I downloaded last FSUIPC, I found that Peter Dowson had found the cause of the problem and the solution to it. You can download his latest version and his explanation of the problem at www.Schiratti.com/dowsonPaco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this