Sign in to follow this  
Guest

AGP texturing

Recommended Posts

Hi fellow simmers!I've been loving the SF.260 and will continue to do so 'till my dying days! (thought I'd share). Thanks team at RealAir Simulations for delivering an incredible package!Anyway, I'll get to my question:I've heard some talk about AGP texturing, and I want to know, how do you turn it off? Another thing I want to know is if you sacrifice anything visual for the increase in performance.Any replies will be much appreciated!James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click the start button and select Run. Type DXDiag. After it starts go to the Display tab. Click on the button to Disable AGP Texturing and press Exit.I gained about 6 to 7 fps doing this and have not noticed anything strange with my graphics. Matter of fact, I believe that they look a little better.Everyone has different results disabling AGP Texturing. Just give it a try... you can always go back and enable it.

Share this post


Link to post
Share on other sites

Hi Phil,I was thinking of trying this myself. I am using a Dell Dimension 8200 with 1.8 Gig and 256 RAM. Also GeForce3 Ti200 with 23.11 drivers. What are your system specs? At what location did you see the 6-7 fps increase?Thanks for the information!Airbus

Share this post


Link to post
Share on other sites

Just a little addition to what Phil said:You can also lower the Aperture Size to a level of 16MB or lower. This can give better results on some rigs than simply disabling the AGP in DXdiag. This setting is done in the BIOS. Look for Advanced Chipset Features or something like that.Alex

Share this post


Link to post
Share on other sites

Alex,does it depend on the system, if disabling AGP has a positive effect on performance?My specs arePIII 800512 MB SDRAMGForce 3 Ti200Windows MEOn my system I could not tell any difference between AGP enabled or disabled. I put the default C172 to Meig Rw36 and switched between AGP enabled and disabled (exactly the same conditions for both settins, like same time of the day, no weather, all sliders to max., fps upper limit unlimited etc.)I don't know how often I switched, sometimes I had 1 or 2 fps more with AGP, then 1 or 2 less, then exactly the same etc.I also found out, that when testing exactly the same situation 10 times (nor matter if with ot without AGP), I get 10 different fps values.How are you testing? Can you recommend a setting or situation, where I can tell without any doubt what's better - AGP or not AGP?RegardsWolfgang

Share this post


Link to post
Share on other sites

First, I could not lower the AGP Texturing in my bios. The only two choices I had was 64 and 256. It was set at 64. I tried 256 and saw no difference.By disabling AGP Texturing in DXDiag I gained about 6 fps at most airports but more noticably at Emma Field. I did not see my textures degrade in any way... in fact, things looked a little better overall and the pauses every few seconds disappeared.My current specs are: Dell Dimension PIII 1GHz, 512 Mb RDRAM, ATI Radeon 32 DDR video, SB Live! soundcard, Windows XP Pro w/SP1, MSFS2002 Pro.Try it. You can always re-enable it if it doesn't seem to work for you. It seems that everyone has different results and most see no changes at all. Some have reported that all that changed were the pauses (stutters) disappeared. That in itself would be worth it. On some systems, things actually get worse. In other words, you won't know until you try it.

Share this post


Link to post
Share on other sites

Thanks for your hints, Phil! I have disabled AGP texturing last night and doing a kind of "long term survey" now. :-) I actually never had the stuttering problems, as I do a complete reboot of my system before using FS2002. I also delete all the temporary files from my hd befor fireing up the sim. This results in a smooth as silk performance.Sometimes, when I'm just testing newly downloaded add ons or similar, I do not reboot the system. Then I also have all the stutters and also lower fps. But rebooting really does the trick.Off course I also do shut down all other programms which usually run in the background.RegardsWolfgang

Share this post


Link to post
Share on other sites

I have also disabled AGP texturing, and the blurrines after installing Windows XP SP1 dissapeard (also installed Detonator 4 drivers 40.41).FS2002 is running more smooth and the visuals are better.Cee_Bee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this