Sign in to follow this  
briansommers

FSmeteo 5.1 not working with my DSL ??

Recommended Posts

i just got DSL (i had dial up 56k - wow what an improvement) however i was excited to use fsmeteo with it but when i choose default config. it doesn't autocatically go out and d/l weather!! what am i doing wrong? ive tried all sorts of possiblities and nothing works.i just upgraded to fsuipc 2.901anyone?? would be great thanksciao!Brian S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you go into the Preferences and disable the FSMeteo dialup connection (or something to that effect; it's at the bottom of the Preference screen)? It is probably looking for your normal modem and trying to call out. Instead you want to tell it to bypass that and just go out to the internet and get the info.It works quite well for me with a cable modem.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

I can confirm Ken's reply, go to Preferences ->Network Settings & click 'Disable FSMeteo Dialup'.Works a treat on BB :-)

Share this post


Link to post
Share on other sites

yes i disabled dial up and still no gouhh.. funny thing is about a yr ago i use to live where i had cable modem - worked flawlessly, no problems then i moved out in the sticks and were a small town but growing and we got dsl service here, now - no go??man, thats totally whacked!ciao!Brian S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this