Sign in to follow this  
Guest

Speechbuddy2 & WinXP

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Not here. I'm running WinXP home edition. It says that my operating system is not adequate.Bob Johnson Sr. (KMIE)

Share this post


Link to post
Share on other sites

Mike, Bob, you both install SAPI 5.1 ? Not that made any difference for me. I don't see yoour 'inadequate OS' error but I do see -Loading and Compiling Grammer file fs2002.xmlCompilation failed due to errors. (OLE error 80045003). SpeechBuddy is not ready!

Share this post


Link to post
Share on other sites

No luck here either. Running WinXP Pro, no SP1. Installed SAPI5.1I get "The operating system is not adequate for running Speechbuddy2"

Share this post


Link to post
Share on other sites

Seems to work good with Win98SE, SAPI 5.1 & .NETI couldn't find much documentation on Speechbuddy so I've removed it for now. Perhaps I'll come back to it, I don't know. For now though, I am using Shoot and slowly developing a custom configuration for Shoot. I like it's sheer simplicity. I've even got it configured to pan my views in cockpit mode. Real slick and very handy when in the circuit.Cheers,Calhover long and prosper

Share this post


Link to post
Share on other sites

Hi Mike,This is the URL - http://clans.gameclubcentral.com/shoot/I got it off the front page of AVSIM yesterday. It was right at the bottom earlier but I see it has scrolled off now.You need two files from MS -- the .NET file and the SDK named speechsdk51.exe (69.6Mb). This is the one you gotta unpack and run the setup.exe to install the SAPI 5.1 speech recognition engine.I have a modified version of the Shoot webpage done up as a PDF user manual if you're interested. It's only 48k.Cheers,Calhover long and prosper

Share this post


Link to post
Share on other sites

Same thing here "The operating system is not adequate for running Speechbuddy2." Win XP home, SAPI 5.1 installed. I have used Speechbuddy1 with SAPI 4 on this computer, but Speechbuddy2 won't work.

Share this post


Link to post
Share on other sites

I have WinXP Pro (with no SP1), speech SDK 5.1 installed (SAPI 5.1)and the installer says "The operating system is not adequate for running Speechbuddy2" ... I believe that the problem is in the installer script itself....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this