Sign in to follow this  
Misha_K

Pitch problem - Ariane GMAX B733

Recommended Posts

I am having an awful problem..unable to control pitch on takeoff either handflying or AP; aircraft wants to do its own thing. VS is only set to +2000. Pitch is set before TO. However, pitch is so extreme right after takeoff that it stalls aircraft every time. Very frustrating. Anyone else having this problem? Appreciate any advice.Grant

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John is right. The trim on this plane is super sensitive. It's even more pronounced on the 400 series. Trim it down before taking off.Lee

Share this post


Link to post
Share on other sites

Trim is considerable and unrealistic. Unacceptable. Beautiful textures, bad model. In a way, a bit dissappointed I spent money on this. Oh well, live and learn, beauty is only skin deep. Thanks for sharing your experience.Grant

Share this post


Link to post
Share on other sites

Grant a few minor issues IMHO with the trim but as Lee and myself stated is easily fixed thus allowing many hours of flying enjoyment. I have yet to ever see a perfect airfile in FS payware of commercial. Adjusting the trim take a second to do and then you are good to go hand flying or engaging the AP after T/O. Something this minor will not stop me from purchasing the rest of the UA fleet when released. Oh well I am on yet another United flight in the FS skies :)Johnualfan@msn.com

Share this post


Link to post
Share on other sites

Grant try this... going into your aircraft.cfg file then scroll down to the contact points section. If you look down a litte you should see some like static_pitch= whatever the number is. You should try putting it to 0.000 or tweak it to your tastes. Good luck.P.S. when you close your .cfg file after editing it make sure you save your changes ;)

Share this post


Link to post
Share on other sites

The static_pitch was already set to 0.000. But I found pitch_takeoff_ga=8. I adjusted this to "2" and now everything works beautifully. No ridiculously steep pitch on takeoff anymore.Grant

Share this post


Link to post
Share on other sites

One of the problems was in the autopilot settings-pitch_takeoff_ga=8;8 is fine, but remove the ";". its the original problems that started when 2k2 was released. In my case it still had a sever pitch and control problem and the end result was my rewriting the airfile with parameters from another trusted 737 file and now it flys like a dream. For fear of getting in severe trouble, I can't say whose file I used as reference. All I can say is in the airfile, you need to change the parameters in the autopilot settings and it'll be better.Mike BaumannUnited Sim Designs

Share this post


Link to post
Share on other sites

Instead of messing with static pitch, try changing the value for elevator_trim_effectiveness= to something less than 1.0. It sould be under (flight tuning). If such a section doesn't exist, do it in FSEdit. Haven't tried this with the Ariane 737 yet, but it should make trim less jolty, though you'll still have to trim down a bit manually on takeoff.Misha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this